PEv4.2... Blacked Out.. Screenshots...

Discussion in 'Blacked Out' started by ecsnead69, Jan 22, 2011.

  1. ecsnead69

    ecsnead69 Premium Member Theme Developer Premium Member

    Joined:
    May 6, 2010
    Messages:
    1,316
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    Virginia
    Ratings:
    +1
    Just posted a "Blacked Out" WinAmp............
     
  2. ikk788

    ikk788 New Member

    Joined:
    Jul 3, 2010
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    thanks. i appreciate it.
     
  3. Cali E

    Cali E New Member

    Joined:
    Aug 25, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    followed directions and im getting thrown into a boot-loop. any ideas?
     
  4. ecsnead69

    ecsnead69 Premium Member Theme Developer Premium Member

    Joined:
    May 6, 2010
    Messages:
    1,316
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    Virginia
    Ratings:
    +1
    How are you installing? How did you download the theme?
     
  5. Cali E

    Cali E New Member

    Joined:
    Aug 25, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    i figured it out, it was such a noob mistake that i don't even want to say why. lol but i got it running and it looks good man. dancedroid
     
  6. ecsnead69

    ecsnead69 Premium Member Theme Developer Premium Member

    Joined:
    May 6, 2010
    Messages:
    1,316
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    Virginia
    Ratings:
    +1
    Ok, glad you got it... don't worry about it, we were all there once...:)
     
  7. dodgersrgood

    dodgersrgood Member

    Joined:
    Dec 2, 2009
    Messages:
    817
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Looking good. Only problem is my market isn't themed
     
  8. ecsnead69

    ecsnead69 Premium Member Theme Developer Premium Member

    Joined:
    May 6, 2010
    Messages:
    1,316
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    Virginia
    Ratings:
    +1
    Don't really know how that happened... have you installed another market for some reason?
     
  9. ecsnead69

    ecsnead69 Premium Member Theme Developer Premium Member

    Joined:
    May 6, 2010
    Messages:
    1,316
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    Virginia
    Ratings:
    +1
    Just took a look at my file and for some reason I didn't put it in.... Just click in my sig and go to my section and get the market. I have it as a separate zip....
     
  10. dodgersrgood

    dodgersrgood Member

    Joined:
    Dec 2, 2009
    Messages:
    817
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    K thanks. Got it. Looks nice
     
  11. ukyfan

    ukyfan Premium Member Premium Member

    Joined:
    May 11, 2010
    Messages:
    644
    Likes Received:
    11
    Trophy Points:
    18
    Location:
    The Heart of Big Blue Country
    Ratings:
    +11
    I just installed this and have to say it is one of the best looking themes ever! I just installed PE 4.2, and one of the first things I did after installing was this theme. But I just noticed something about it. I just noticed that I lost 3G for a minute (don't worry I am not saying it was due to the theme :) ) and instead of it saying 1X it says 1G. Not really an issue for me, but just something I thought you might want to know about. As soon as I get time I am going to send ya a little something so you can go buy a few drinks dancedroid

    *** ok I'm a moron. I just noticed that you themed it to say 1G ;)
     
    Last edited: Feb 2, 2011
  12. daggy1985

    daggy1985 Member

    Joined:
    Feb 7, 2011
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Ohio
    Ratings:
    +0
    When Installing theme, it deletes clock app...

    I don't know if anyone else has had this problem, but when I install this theme it deletes the clock app and the gallery won't load the pictures on my phone, thankfully with PE I can just install the alt deskclock from PE settings and everything works fine, including gallery... I know strange. I just wanted to give a heads up that something isn't working quite right when Blacked out installs, at least for me.

    Other than that, Thanks for the Awesome theme, I love it!