Pete! 2.3.4

Discussion in 'Bugless' started by aggiechase37, May 1, 2011.

  1. aggiechase37

    aggiechase37 Member

    Joined:
    Dec 25, 2009
    Messages:
    329
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Dallas, TX
    Ratings:
    +0
    Not sure how the rest of you guys feel, but I'm hoping good ol Pete uses the newest gingerbread for gpa15. I know I def don't mind waiting a little extra for that sweet google goodness. Whadya say Pete?

    Sent from my Droid using DroidForums
     
  2. trginter

    trginter New Member

    Joined:
    Jun 25, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Looks like he's going to, or at least wants to.
     
  3. ronaldramsayii

    ronaldramsayii Member

    Joined:
    May 27, 2010
    Messages:
    229
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Atlanta, GA
    Ratings:
    +0
    Its already in his nightlies lol. He's having USB issues but everything else is working. Not sure if the USB problem has been taken care of yet. But his GPA15 Beta nightlies are 2.3.4 AOSP based.

    Sent from my Droid using DroidForums
     
  4. cooltc2004

    cooltc2004 Member

    Joined:
    Mar 13, 2010
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    As far as I know, GPA15 will NOT have 2.3.4 in it, Pete will be working on that over the summer.
     
  5. Aram58

    Aram58 Member

    Joined:
    Sep 11, 2010
    Messages:
    129
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I got force closes in gpa15. But I didn't wipe either. I usually don't wipe for official releases so I'll just wait for that

    Sent from my Droid using DroidForums