pet peeve with roms

Discussion in 'Android Hacks and Help' started by codyodyody, Apr 26, 2010.

  1. codyodyody
    Offline

    codyodyody New Member

    Joined:
    Dec 16, 2009
    Messages:
    269
    Likes Received:
    0
    Trophy Points:
    0
    One of my biggest problems with roms and set cpu is when I'm getting calls. My screen will not turn on!! I did have my sleep profile at 250/250 but literally it will not go to the answer screen when I get a call. What should my settings be to avoid this? Fyi I'm using a 1.2ghz lv kernal with cm.
  2. Zahoor
    Offline

    Zahoor New Member

    Joined:
    Dec 13, 2009
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    0
    You should set it to 250/500 because it will use 250 when the phone is not in use then when a call comes it uses 500, it works perfectly for me
  3. pc747
    Offline

    pc747 DF Administrator Staff Member Rescue Squad

    Joined:
    Dec 23, 2009
    Messages:
    17,552
    Likes Received:
    1,071
    Trophy Points:
    113
    agree 550/250 is the best setting. Anything lower seems to cause problems.