Persistent Talkback Icon Bug w/ 4.1.2. Update

Discussion in 'Samsung Galaxy S3' started by BrendonSF, May 30, 2013.

  1. chaseg

    chaseg New Member

    Joined:
    Sep 2, 2014
    Messages:
    1
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1
    Current Phone Model:
    Samsung Galaxy S3
    This is an old thread, but...

    This has been annoying me for a while, the Talkback icon being there after every startup, even though Talkback wasn't enabled. Enabling and then disabling Talkback made the icon go away, but it turns out this was a bit of a red herring (as was the fact that the notification clearly said "Talkback is activated" o_O)

    As hajabarala said, the issue was in fact that there was an Accessibility option other than Talkback enabled, just not one I ever thought of as accessibility. In my case, the culprit was that I use LastPass, and had the LastPass accessibility service enabled, which is what allows LastPass to autofill fields without going through the convolutions of using the LastPass keyboard. I disabled that, and the Talkback icon is gone.
     
    • Like Like x 1
  2. mslaceyrose

    mslaceyrose Active Member

    Joined:
    Apr 12, 2014
    Messages:
    215
    Likes Received:
    74
    Trophy Points:
    28
    Location:
    Eastern USA
    Ratings:
    +74
    Wow, thanks for sharing that, chaseg. I never would have thought about LastPass using the accessibility feature!
     
  3. cr6

    cr6 Super Moderator
    Staff Member

    Joined:
    Apr 1, 2011
    Messages:
    7,425
    Likes Received:
    4,601
    Trophy Points:
    1,578
    Location:
    NW Rocky Mtn region
    Ratings:
    +5,348
    Current Phone Model:
    Galaxy S5
    Welcome to the forum chase!
    I had a similar issue with Talkback & the Dynamic Notifications app after one of the later Jelly Bean updates on my S3. Frustrating for sure. Thanks for the input!

    tap'n on my S5
     
  4. KaosMaster

    KaosMaster Senior Member

    Joined:
    Jan 24, 2011
    Messages:
    699
    Likes Received:
    162
    Trophy Points:
    58
    Location:
    Garden Grove, CA.
    Ratings:
    +184
    Current Phone Model:
    SCH-I545 Galaxy S4 (Verizon)
    Repair your phone using Kies!! This will resolve this issue for sure!! I had this issue for about a week, then I repaired my phone and YAY! GONE!
     
Search tags for this page
android talkback won't turn off
,
galaxy s3 talkback problem
,
get rid of talkback
,
how to erease talkback app
,
persistent talkback notification
,
remove talkback icon
,
remove talkback icon from notify
,

talkback is activated

,
talkback is activated notification
,
talkback notification