Persistent Talkback Icon Bug w/ 4.1.2. Update

Discussion in 'Samsung Galaxy S3' started by BrendonSF, May 30, 2013.

  1. BrendonSF
    Offline

    BrendonSF New Member

    Joined:
    Aug 2, 2010
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    0
    I've seen mention of this issue elsewhere. After updating, I got the talkback icon loading in the notification tray upon every reboot, even though the service has been turned off in settings. I went a step further and renamed the talkback.apk, and still have the issue. Anyone else experiencing this?
  2. frankb92
    Offline

    frankb92 New Member

    Joined:
    May 30, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Talkback

    I have the same problem, I kill the process and it returns after you reboot.
    I disabled talkback and it shows up in settings.
  3. ArtieD
    Offline

    ArtieD New Member

    Joined:
    Jan 1, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Newport Beach, CA
    To remove the "Talkback is activated" icon and notice in Notifications you need to disable Talkback. To disable Talkback
    1. Open Phone Settings
    2. Select Application Manager
    3. Select the All tab (because this is built-in, not downloaded)
    4. Scroll to the App Talkback
    4. Select Deactivate
    Reboot and it should be gone.

    I made the Talkback notification turn on and off before I disabled it. Doubt that is necessary though. The easiest way to turn the Talkback Notification off is to turn different Accessibility Service on or off. When you turn on Talkback you have to know how it works to turn it off. To select any item you need to press it once to highlight it and allow it to say which button was selected. Then tap the button twice to get the button to perform its action. The other trick is that scrolling takes two fingers instead of the normal one finger.

    Incidentally, you can use this disable method to get rid of other bloatware.
  4. BrendonSF
    Offline

    BrendonSF New Member

    Joined:
    Aug 2, 2010
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for your help Artie. But unfortunately, I have already disabled Talkback (renaming the APK has the same effect as disabling it). From what I understand, this is a bug with Touchwiz that is the result of me using Lightflow. I read elsewhere that Samsung is aware of the problem, and has promised to fix it in the next release.
  5. ArtieD
    Offline

    ArtieD New Member

    Joined:
    Jan 1, 2011
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Newport Beach, CA
    I think you are right Brandon, that Lightflow has something to do with the Talkback notification in your case. I turned off all of my Accessibility Services and the Talkback Notification has not returned. Actually, I find now I can't turn on the two Apps that I have that need Accessibility permissions (Able Remote and Tasker). I can live without them for now.

    I don't quite see the big benefit of Lightflow. I control my light notifications with Handcent for SMS, K-9 Mail for email and Missed Call for Missed phone calls. That's enough blinking lights for me.
  6. tnronin
    Offline

    tnronin Member

    Joined:
    Jan 3, 2011
    Messages:
    244
    Likes Received:
    0
    Trophy Points:
    16
    I have the same issue. I don't have light flow and it won't shut the hell up. LOL. I've disabled etc with no luck.

    Sent from my SCH-I535 using Tapatalk 2
  7. mlind
    Offline

    mlind New Member

    Joined:
    Mar 18, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I disabled Talkbalk from my app list and rebooted. the app is gone from my app list, but the darn Talkback icon is still there! :mad:
  8. tnronin
    Offline

    tnronin Member

    Joined:
    Jan 3, 2011
    Messages:
    244
    Likes Received:
    0
    Trophy Points:
    16
    I think this is just a glitch. The icon is for accessibility not talk back. I may be wrong. My talkback has been disabled and rolled back with no change. I have to open talkback then exit. But with that said, it's not running on reboot.

    Sent from my SCH-I535 using Tapatalk 2
  9. mlind
    Offline

    mlind New Member

    Joined:
    Mar 18, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0

    oh. then how do I get rid of the accessibility icon in the notification bar?
  10. tnronin
    Offline

    tnronin Member

    Joined:
    Jan 3, 2011
    Messages:
    244
    Likes Received:
    0
    Trophy Points:
    16
    I have done the following. Accessibility/talkback (mine is OFF)/settings. Back out and it will go away. While I was in there I turned that voice volume down real low. HTH

    Sent from my SCH-I535 using Tapatalk 2
  11. mlind
    Offline

    mlind New Member

    Joined:
    Mar 18, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0

    I disabled Talkback from Settings--> App Mgr --> All, so it's not even there. When I go to Settings--> Accessibility, there isn't even a Talkback option yet the &#!(@ hand notification icon is still there :mad:
  12. hajabarala
    Offline

    hajabarala New Member

    Joined:
    Nov 26, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I got the alert removed finally. I have a S3(rooted). First of all I uninstalled Talkback using Titanium Plus. But even after that, the notification icon was showing(even after restart). That was because I had one accessibility service turned on. I turned off that service from settings>Accessibility>Services>Turn off, and then turned it back on. And voila, Talkback is gone forever!!
Search tags for this page
android talkback won't turn off
,
does.rebooting disable accessibility.feature on galaxy s3
,
galaxy s3 talk back problem
,

galaxy s3 talkback problem

,
how to completely get rid of talk back
,
how to turn off talkback on galaxy s3
,
problems with samsung s3 talkback notification
,
s3 talkback is activated
,
s3 talkback problem
,
samsung talkback is activated
,
talkback activated notification
,

talkback is activated

,

talkback is activated notification

,
talkback keeps turning on
,
verizon galaxy s3 talkback bug