Performance questions and ATK

Discussion in 'Motorola Droid X' started by latexyankee, Jul 19, 2010.

  1. latexyankee
    Offline

    latexyankee New Member

    Joined:
    Jul 18, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    First off i apologize that this topic has been debated many times, but I cant find much info on the X just moto droid. Issues are as follows:

    Choppy animations, switching between home screen is sometimes painfully slow and app drawer jumps around.

    Every time these symptoms occurr I check ATK and there are a ton of apps running that I never use or have NEVER opened.

    Now I understand that android people say you do not need a task killer as the OS will close certain apps to free up memory as needed. But most of these people say it will not affect performance, when in fact it directly affects my performance. When I kill these processes it's buttery smooth again.

    So I am wondering why these apps keep opening by themselves after 2 minutes of killing them. I haven't even synced any facebook, twitter info and the moto social networking app always reopens along with skype, pandora, car dock, city id. these all came pre-installed on the X. Also it seems that every friggin app I've downloaded opens itself every 5 min too. Scanner readio,coupons, craigslistnotification, barcode scanner...i could go on.

    So I am wondering if certain apps are related to certain tasks? IE you open a browser and skype loads along with the craigslist app? Or making a call opens messaging and music due to my ringtones? etc..etc.. Also experiencing pretty **itty battery life and beginning to think this is more than related.

    I am an android newbie but I'm pretty tech savvy. Please give advise or personal experience, love the phone in general, just need to figure out how make android work the best for me! Thanx
  2. jst4fun
    Offline

    jst4fun New Member

    Joined:
    Jul 10, 2010
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    PCB, Florida
    Mine did the same for about and hour or so. I opened it up pulled the battery let it sit for about a minute or so, then put battery back in and powered it up and have had no problems since.
    Not sure it this will help you but it worked pretty well on mine.
  3. latexyankee
    Offline

    latexyankee New Member

    Joined:
    Jul 18, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    been doing this since the 15th. thought it was and may be normal, but its getting annoying now
  4. jst4fun
    Offline

    jst4fun New Member

    Joined:
    Jul 10, 2010
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    PCB, Florida
    maybe after the firmware update tonight/tomorrow it will solve your problem.
Search tags for this page

do i need atk package