Per Pete Tweet "Fix Coming Tonight"

Discussion in 'Bugless' started by Phxphenom, Jun 16, 2010.

  1. Phxphenom
    Offline

    Phxphenom New Member

    Joined:
    May 12, 2010
    Messages:
    287
    Likes Received:
    0
    Trophy Points:
    0
    "Users, raise your minimum clockspeed to 250 rather than 125 to fix shutdown/reboot issues. Fix coming tonight."
  2. chadamir
    Offline

    chadamir New Member

    Joined:
    May 23, 2010
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    0
    Im set to min 250 per cpuinfo and it still shuts off on its own. How can I tell if its not just my phone having an unstable kernel cause its ulv versus this.
  3. Executioner
    Offline

    Executioner New Member

    Joined:
    Jan 26, 2010
    Messages:
    54
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Scottsdale, Arizona
    Pete... Thanks for the awesome ROM... Please take a look at Quick Office for the next release. It longer is working...
  4. Tony M27
    Offline

    Tony M27 New Member

    Joined:
    Apr 12, 2010
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    0
    I still think its the pushing the camera button halfway when we put it to sleep. At least for me.
  5. jmonte345
    Offline

    jmonte345 New Member

    Joined:
    Mar 22, 2010
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    0
    Same here.. hopefully we will be able to disable that feature.
  6. Executioner
    Offline

    Executioner New Member

    Joined:
    Jan 26, 2010
    Messages:
    54
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Scottsdale, Arizona

    +1 of the buttons and Quick Office
  7. Irish452
    Offline

    Irish452 New Member

    Joined:
    Nov 5, 2009
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Michigan
    I also set my min speed to 250 and still have random reboots. Everything else seems to be working though.