pe5 - Email won't sync after a reboot. Have to open app first.

Discussion in 'Project Elite' started by diggy488, Feb 25, 2011.

  1. diggy488

    diggy488 Member

    Joined:
    Jan 7, 2010
    Messages:
    162
    Likes Received:
    3
    Trophy Points:
    18
    Ratings:
    +3
    I'm using K9 and Moxier Mail, just as I have on older PE versions. When I reboot my phone, I am unable to get emails unless I initiate the app, meaning I have to open K9 and Moxier to allow polling to kick off. I'm good after this.
    My 'Accounts and Sync' are all on, as is the polling in my email apps. So I have to remember to do this after each reboot or I won't get emails.
    Is this a bug or is there something I can toggle on the phone? Maybe something to do with the 3g bug and Gingerbread? Thanks for any help.

    Edit: I just rebooted, went into airplane mode, then back to 3g and emails rolled in. So it looks like the known 3g disappearing bug. Any additional suggestions are appreciated.
     
    #1 diggy488, Feb 25, 2011
    Last edited: Feb 25, 2011
  2. xr4ti

    xr4ti New Member

    Joined:
    Dec 12, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    My exchange email does not work with this ROM or any Gingerbread ROM. It will work fine for an hour or so then it just stops syncing. I open my email and hit refresh and it does nothing. I then have to force close and it works again. Can anyone help with this issue??? I have had this on UD, Liquid and now PE. Is there a way to lock your email in memory? Any ideas or thoughts would be appreciated. Thanks in advance.
     
  3. bschell

    bschell New Member

    Joined:
    Feb 23, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    If you find a fix for this problem, please post it here. I have had the exact same issue on any GB rom I try. These roms are great, but I really need the push email to work. I guess it's good to know I'm not the only one with the problem, but I sure wish someone had a solution. :unsure:
     
  4. les017

    les017 Member

    Joined:
    Nov 13, 2009
    Messages:
    296
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Not having Gmail issues but it does seem that my Google Voice texts are not coming in. But they show up when I open the app. Anyone else?
     
  5. Canefan

    Canefan Member

    Joined:
    Dec 27, 2009
    Messages:
    125
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Same issue here with my Exchange mail. I'm using Enhanced Email and it just quits after a while. I can open it, browse mail that's already in my inbox, but it will not sync until I kill it and restart it.

    Sent from my Droid using Tapatalk
     
  6. mojo_droid

    mojo_droid Premium Member
    Premium Member Developer

    Joined:
    Jul 9, 2010
    Messages:
    367
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    the fix coming later will offer a possible solution to this issue
     
  7. diggy488

    diggy488 Member

    Joined:
    Jan 7, 2010
    Messages:
    162
    Likes Received:
    3
    Trophy Points:
    18
    Ratings:
    +3
    After updating to 5.0.2, I had the same issue with mine, BUT, I remembered that I had moved my email apps to my sd card a while back. After moving the apps back to my phone, voila! My email works without toggling airplane mode.
    The apps worked on 4.2 when moved to the card so maybe it didn't like this setup in GB. Leave it to the newbie... :palm:
    Maybe someone with the same scenario as mine can make use out of my mistake. ;)
     
  8. litso

    litso Member

    Joined:
    Jan 28, 2010
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I've been having this problem since I first flashed a GB build (CM7 Nightly Build #13 or so). So far it has also been happening to me on every GB ROM I've tried. My email app is located soundly in /system/app (not on the SDCard), so that is not the issue for me. Its very frustrating as I monitor a HelpDesk email inbox to provide IT Support at work, and people get annoyed when I don't respond to their emails in a timely manner. Especially executives >.<.

    Mojo, what fix are you referring to? I'm very eager to get this working as I thoroughly enjoy PE5.

    On a possibly related, possibly unrelated note, WiFi has been spotty for me on all GB builds also. Occasionally I will be connected but have no data. Other times the phone will simply not detect any networks when I know there are a multitude in range.
     
  9. PARick

    PARick Member

    Joined:
    May 18, 2010
    Messages:
    724
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I use Touchdown, and I have to touch the liscense key every so often. After I do that it works ok.
     
  10. litso

    litso Member

    Joined:
    Jan 28, 2010
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Ah, I just read the PE 5.0.2 update thread, so perhaps your talking about the ability to lock a custom app in memory? Regardless, that's a feature I've been wanting for quite awhile, so Kudos to you guys for implementing it! I'm updating now and will try locking the email app in memory. I'll report back later if this resolves the issue.
     
  11. ZooMob

    ZooMob Member

    Joined:
    Jan 14, 2010
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Southern California
    Ratings:
    +0
    Email Issues Seem to be Fixed for Me

    So I had the same issue with the emails just stopped syncing my work emails. It was frustrating. It is not on the SD card. I would have to restart.

    I tried a bunch of apps but was able to download "Secure EAS" from the market for free...its an email replacement program and I have been running that and it has not stopped syncing. Not sure why its working...but it is..

    You guys might want to try that.

    If locking the regular email app in memory, do you think that would still help?
     
  12. shiznit05

    shiznit05 Member

    Joined:
    Jun 3, 2010
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I had problems with Exchange email not syncing after a while on every GB ROM I tried.

    With 5.0.2, and the ability to lock the email program in memory, I no longer have the issue.
     
Search tags for this page

mail elite gb net