PE 5.02 issue

Discussion in 'Project Elite' started by djj624, Feb 28, 2011.

  1. djj624

    djj624 Member

    Joined:
    Jan 30, 2010
    Messages:
    149
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Updated to the latest and now when I go to settings and try to open up elite settings I get a force close. Says application has stopped. Unexpectedly.

    Sent from my Droid using DroidForums App
     
  2. JustisLewis

    JustisLewis Member

    Joined:
    Sep 27, 2010
    Messages:
    274
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    You could try running fix permissions but most likely you're going to have to reflash. I'd try just flashing the update without wiping data and see if that fixes it (could have just gotten a bad install and reinstalling system might fix it). If it still FCs you're probably going to have to bite the bullet and do a full wipe/reflash. I'd also recommend not attempting to restore your setting via Titanium because that could cause the problem to reoccur.

    Sent from my Droid using Tapatalk
     
  3. djj624

    djj624 Member

    Joined:
    Jan 30, 2010
    Messages:
    149
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Got it all hooked up. Did a nandroid backup then redownloaded the update through elite settings. Now its all good.

    Sent from my Droid using DroidForums App
     
  4. illmatic636

    illmatic636 Active Member

    Joined:
    Jan 4, 2010
    Messages:
    1,420
    Likes Received:
    2
    Trophy Points:
    38
    Location:
    NYC
    Ratings:
    +2
    Last night I had an issue with my google account. I noticed loosing data cause 3g and bars were white. When I went to the market, It the phone required me to log into google again.