Parse error: There is a problem parsing the package

Discussion in 'Samsung Fascinate Development' started by xcoryedgex, Mar 6, 2011.

  1. xcoryedgex

    xcoryedgex Member

    Joined:
    Feb 13, 2011
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Why do I get this with trying to install soome apps? I've tried using my regular Package installer as well as tAttachApkInstaller. How do I fix this?
     
  2. TAPOUT27

    TAPOUT27 Silver Member

    Joined:
    Feb 3, 2010
    Messages:
    2,368
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    BRENTWOOD, TN
    Ratings:
    +0
    Not all apps are interchangeable for install on all droid phones....what your trying to install may not be compatible with the Fascinate...
     
  3. xcoryedgex

    xcoryedgex Member

    Joined:
    Feb 13, 2011
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Is it still possible to get those apps on the Fascinate in any way?
     
  4. TAPOUT27

    TAPOUT27 Silver Member

    Joined:
    Feb 3, 2010
    Messages:
    2,368
    Likes Received:
    0
    Trophy Points:
    101
    Location:
    BRENTWOOD, TN
    Ratings:
    +0
    they would have to be signed and repackaged...head over to xda to see if theres a tutorial on it or someone that may be of more assistance
     
  5. xcoryedgex

    xcoryedgex Member

    Joined:
    Feb 13, 2011
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Okay I will. Thank you.

    Sent from my Super Clean 2.2 EB01 SCH-I500 using DroidForums App
     
Search tags for this page
fix parse error
,
how do i fix a parse error
,
how to fix parse error
,

how to fix parse error android

,
how to fix parsing error
,
how to fix there is a problem parsing the package
,
how to solve parse error on samsung ace
,
parsing error android fix
,
samsung parse error
,

there is a problem parsing the package