1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Paragraphs Not Created In My New Thread

Discussion in 'New Member Introductions & Site Assistance' started by neccoguy21, May 12, 2010.

  1. neccoguy21
    Offline

    neccoguy21 New Member

    Joined:
    Apr 28, 2010
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    0
    ***THIS THREAD IS SUPPOSED TO HAVE MULTIPLE PARAGAPHS, BUT ITS NOT WORKING*** I just typed out quite a long thread with multiple points and questions being addressed. I typed it out to try to organize it as best as possible. When I posted, every line of text just ran together. HERE IS MY TEST, THIS SENTENCE IS BEING TYPED ON A NEW LINE. And now there should be a third paragraph showing. If this were a sample of my previous thread, it would look like this: "I just typed out quite a long thread with multiple points and questions being addressed. I typed it out to try to organize it as best as possible. When I posted, every line of text just ran together. HERE IS MY TEST, THIS SENTENCE IS BEING TYPED ON A NEW LINE. And now there should be a third paragraph showing. If this were a sample of my previous thread, it would look like this:"***SEE WHAT I MEAN?*** No one wants to even begin to read my threads because of this!!!
  2. VIRominoff
    Offline

    VIRominoff New Member

    Joined:
    Nov 24, 2009
    Messages:
    85
    Likes Received:
    0
    Trophy Points:
    0
    There is a help board...go there otherwise people are going to flame you. Try to pm a mod or something.
  3. christim
    Offline

    christim Super Moderator

    Joined:
    Jan 23, 2010
    Messages:
    5,112
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    New England

    test paragraph 1

    test paragraph 2

    test paragraph 3

    Preview mode looks fine. If it posts ok its not the forum, its your browser. Try a different one, do a test preview post, then just bail on the thread. Try pm'ing yourself to see if it does the same thing or not.