P3 125-1250 kernel won't run at 125?

Discussion in 'Bugless' started by razorseal, Jun 28, 2010.

  1. razorseal

    razorseal Member

    Joined:
    Apr 21, 2010
    Messages:
    303
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I just installed it and on setcpu I'm not seeing the 125. the lowest it goes to is 250... is there something I'm not doing right?
     
  2. BayouFlyFisher

    BayouFlyFisher Rescue Squad
    Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,959
    Likes Received:
    17
    Trophy Points:
    168
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    There have been many, many issues with 125 and if I recall Pete has scripted 250 as the lowest.
     
  3. razorseal

    razorseal Member

    Joined:
    Apr 21, 2010
    Messages:
    303
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    oic, so 125 won't run no matter what... I thought it was upto the kernel, not the rom, but ok...
     
  4. Fulle

    Fulle Member

    Joined:
    Jun 14, 2010
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Yeah, in 0.2 people were having all kinds of reboot issues and such with 125, so Pete set 250 as the min from 0.2.1 forward. And I personally thought that was a great decision.

    In every Froyo ROM I've tried (we're talking a lot here), there were some issues with 125 min kernels. It's nothing specific to Bugless Beast ROM's, its a Froyo FRF57 quirk that hasn't been resolved yet.
     
  5. razorseal

    razorseal Member

    Joined:
    Apr 21, 2010
    Messages:
    303
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I see... I did have some problems too (like phone wouldn't ring etc) but i figured they'd be fixed by now. maybe not