Overlocking, what are you running with SetCPU?

Discussion in 'Android Hacks and Help' started by Matth3w, Feb 2, 2010.

  1. Matth3w
    Offline

    Matth3w New Member

    Joined:
    Jan 9, 2010
    Messages:
    152
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Fort Huachuca, AZ (Originally from Pittsburgh, PA)
    For those of us who are overclocked, what settings are you running in SetCPU? Trying to decide if it's worth it to lower it when sleeping. On one hand you would think that the applications would scale back automatically with no need to set a sleep setting, but on the other hand maybe not.

    I swear that I notice a lag when unlocking if I have a sleep profile set to 125/250...anyone else experience that?
    Last edited: Feb 2, 2010
  2. SwordOfWar
    Offline

    SwordOfWar New Member

    Joined:
    Nov 11, 2009
    Messages:
    392
    Likes Received:
    0
    Trophy Points:
    0
    There seems to be a small lag if you set your sleep lower, however I have noticed considerable battery drain if set to overclocked mode constantly.

    Overclocking uses more power, I don't care what anyone says. I can usually get my phone to last about from 10am to around 8pm normally. After overclocking it seems about 30%-40% shorter battery life if I leave it on overclock constantly.

    I rather deal with the slight delay than have my phone die completely on me.

    I really wish the slider on SetCPU was more accurate/flexible. I want to try a max of maybe 200 or 300 for sleep. That may be enough to prevent the lag, while still saving power.
  3. GrandMasterB
    Offline

    GrandMasterB New Member

    Joined:
    Dec 25, 2009
    Messages:
    262
    Likes Received:
    3
    Trophy Points:
    0
    Yes I also noticed lag when waking from 125 so I bumped it to 250, then back down to 125 after a couple days to conserve battery and just deal with lag when waking.
  4. Matth3w
    Offline

    Matth3w New Member

    Joined:
    Jan 9, 2010
    Messages:
    152
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Fort Huachuca, AZ (Originally from Pittsburgh, PA)
    The delay irks me for some reason, even though it's probably only like .25 seconds.
  5. Matth3w
    Offline

    Matth3w New Member

    Joined:
    Jan 9, 2010
    Messages:
    152
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Fort Huachuca, AZ (Originally from Pittsburgh, PA)
    I'm going to try to set it to 250/550 on sleep and 250/950 on wake and see.
  6. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,966
    Likes Received:
    17
    Trophy Points:
    38
    Location:
    Baton Rouge, LA
    I have 125 sleep and I notice no delays when waking. I have not, however, had my calibrated in weeks and weeks. :)
  7. SwordOfWar
    Offline

    SwordOfWar New Member

    Joined:
    Nov 11, 2009
    Messages:
    392
    Likes Received:
    0
    Trophy Points:
    0
    \
    You might also want to test 250/250 in sleep to see if it helps. If the phone is not busy it may be on 125 most of the time, so keeping it at a constant 250 during sleep would use more power, but it might help with the delay, without having to increase the max speed above 250.

    It also could be due to the SetCPU app changing profiles at the same time you wake the phone.
  8. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,966
    Likes Received:
    17
    Trophy Points:
    38
    Location:
    Baton Rouge, LA
    Forgot to say that I'm one of the lucky few that's getting better battery performance with Bugless Beast than pre-root. It may have to do with the very strong cell signal I have and Screebl (I started using it right before rooting and romming).
  9. windmeup
    Offline

    windmeup New Member

    Joined:
    Jan 26, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    I was using 125/250 last week for sleep and didn't notice any issues. I switched to 125/125 today and it was laggier than I wanted it to be, especially when answering calls.

    I changed it to 125/550 and now experience no issues coming out of sleep on the unlock screen, or answering calls straight from sleep.
  10. Matth3w
    Offline

    Matth3w New Member

    Joined:
    Jan 9, 2010
    Messages:
    152
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Fort Huachuca, AZ (Originally from Pittsburgh, PA)
    True. I just can't stand the lag when waking up. Gonna give 250.550 a whirl.
  11. taichi
    Offline

    taichi New Member

    Joined:
    Nov 19, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    sleep/standby 550/250
  12. shademar
    Offline

    shademar New Member

    Joined:
    Nov 28, 2009
    Messages:
    340
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Berkeley
    I'm at 250/125 sleep and either 800/125 or 950/125 normal, with a 550 max for charging. Have not noticed any lap upon wake, but sometimes the profile will get stuck on a lower setting when I pull it from the charger.

    My battery life indeed got better from 550-->800mhz, without setCPU profiles enabled. I'm testing other configurations at the moment (I don't notice much of a speed improvement between 800 and 950mhz, so that may be the sweet spot for me...)
  13. robotkiller
    Offline

    robotkiller New Member

    Joined:
    Jan 24, 2010
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    0
    800/125 active - I'm uncomfortable any higher than that right now
    550/125 w/<39% battery
    550/125 w/>50 deg
    250/125 sleep (I've missed calls when set lower)
    250/125 charger
  14. 19DroidRage84
    Offline

    19DroidRage84 New Member

    Joined:
    Jan 30, 2010
    Messages:
    147
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    LC, KS

    >50 deg??? Update 2/2? Are you having problems with your phone? I was reading....Droid hacks> droid root problem + warning.

    950/125 active
    250/125 Charging
    250/125 Sleep
    550/125 Power <31%

    Edit: Updated SetCpu but it only goes to >80 degrees. Im always over 80 deg Im running 950mhz haha!!!
    Last edited: Feb 3, 2010
  15. Logan3824
    Offline

    Logan3824 New Member

    Joined:
    Jan 28, 2010
    Messages:
    450
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Houston

    Wicked man...I am using the same exact **** you are except I put mine at 550/125 at Power <35%
  16. Newton122189
    Offline

    Newton122189 New Member

    Joined:
    Nov 8, 2009
    Messages:
    627
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Virginia
    hats the default clock speeds for the droid so you arent going to experience any increased battery life, unrooted people have there processors set to 125/550 during sleep, kinda defeats the purpose dont ya think
  17. pcandroid
    Offline

    pcandroid New Member

    Joined:
    Nov 28, 2009
    Messages:
    252
    Likes Received:
    0
    Trophy Points:
    0
    1.1/250

    the lag after waking the phone was annoying so i bumped it from 125
  18. Shmooze
    Offline

    Shmooze New Member

    Joined:
    Jan 24, 2010
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Ohio
    Using bugless beauty at 900 full time with no issues.
  19. Matth3w
    Offline

    Matth3w New Member

    Joined:
    Jan 9, 2010
    Messages:
    152
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Fort Huachuca, AZ (Originally from Pittsburgh, PA)
    Not really. It's saving more battery during sleep than 250/950....that's what I am doing...no lag, but less than my overclock speed.
  20. DroidxRage
    Offline

    DroidxRage New Member

    Joined:
    Nov 17, 2009
    Messages:
    628
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    New England - Home of Champions
    I have the 800mhz version on.... most of the time it shows the correct 800max/125min on the widget/app.

    I notice that if I enable my profiles, even if the profile conditions are not met, I find that when I go back it is showing 500mhz running, and 384max/245min. Even though those are not the settings for ANY of the 3 profiles I have set. Any ideas, as I've just been leaving the profiles off for now.

    It's set to Auto-detect, On Demand governor, and Set on Boot is checked. v1.4.4a.
    Main slider is set to 125/800.
    Charging: 500/800
    Sleep/Standby: 250/250
    Power<23%: 250/500