1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Outlook sync to Droid X

Discussion in 'Droid X Tech Support' started by barski, Oct 16, 2010.

  1. barski
    Offline

    barski New Member

    Joined:
    Jun 30, 2010
    Messages:
    597
    Likes Received:
    0
    Trophy Points:
    0
    I'm trying to connect my phone to my colleges e-mail so i can receive them via my phone. They use outlook, and i just cant get it work.

    I called the colleges tech support with no luck.

    This is what i have.

    Incoming Server:
    POP
    m.outlook.com is this right?
    port#: idk what im supposed to use.

    Outlook Server: I took this from outlook on my computer via options.
    SMTP
    pod#####.outlook.com
    port#: I got this one.

    Anyone care to give me a hand with this? Starting get on my nerves.
  2. georgepink
    Offline

    georgepink New Member

    Joined:
    Jul 25, 2010
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    CNY
    check with them again and see if they are using an exchange mail server (likely). If so, it's not a POP server, probably IMAP instead and in that case, would be port 143, I think. If you are not getting anywhere over the phone, I believe most campuses have an IT group you can go to and they will help you set it up.
  3. barski
    Offline

    barski New Member

    Joined:
    Jun 30, 2010
    Messages:
    597
    Likes Received:
    0
    Trophy Points:
    0
    I am a IT student there, im there for networking....lol
    I did get it figured out. I went to my email and hit the question mark then went down to about. In there it showed me all the information i needed.

    The confusion came in when they told me it would just be the default values. Hard to believe people get paid to be support and don't have a clue about it.