Outlook e-mail issues

Discussion in 'Android General Discussions' started by jmed99, Nov 16, 2009.

  1. jmed99

    jmed99 Member

    Joined:
    Nov 15, 2009
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I had a blackberry and used the BIS. Now when I try to add an account in the droid for the company I work for e-mail I'm having problems. I work for a company that has an outlook exchange server.

    My work email worked perfectly for my Blackberry. The server name I had in my blackberry was...

    https://webmail03.xxxxxx.com/echange XXXXX=company name. When I try to put the exact same thing in the droid it won’t take it unless I delete the ":"

    So I tried "webmail03.XXXXX.com/exchange and the droid will take that but when it goes to check for e-mails it just runs forever with the little circle just going around and around.

    What should I put in for the server name? Not getting work e-mail is a deal breaker for me.

    Thanks in advance for all the help! :)
     
  2. BigTex71

    BigTex71 Member

    Joined:
    Nov 5, 2009
    Messages:
    184
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Keller, TX
    Ratings:
    +0
    You should leave it at "webmail03.XXXXX.com/exchange" and make sure you check the SLL check box.

    If that doesn't work, you can drop the "/exchange" part and retry.

     
  3. jmed99

    jmed99 Member

    Joined:
    Nov 15, 2009
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Thanks for the response. I did both and neither one works.

    Should I check the 2nd option (accept all SSL cert)...not sure what it means.
     
  4. BigTex71

    BigTex71 Member

    Joined:
    Nov 5, 2009
    Messages:
    184
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Keller, TX
    Ratings:
    +0
    I didn't have to with mine, but you may need to depending on how your server is set up. It certainly won't hurt to try checking the second box. :)

    But the first one is definitely needed if your OWA address in a browser is normally https.

    Also, try with the domain in front of your username and without -but still using a backslash. (ie. Try 'domain\username' and try '\username'.) I have to use the domain in mine. Others have said they can leave out the domain and just use the '\username'.
     
    Last edited: Nov 16, 2009
  5. Tekmazter

    Tekmazter Member

    Joined:
    Nov 15, 2009
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Two things here ...

    First, Exchange Active Sync does not use OWA or Webmail as it's called for short. Exchange Active Sync uses something at the same server address called OMA or Outlook Mobile Access. This can generally be reached by browsing from any web enabled computer/device to https://servername/oma.

    I believe the built-in Exchange tool on the Droid can only use OMA (need someone varify this?). If this has not been setup, you will need to download a 3rd party app such as Touchdown which can do OWA email similar to how your BB did in the past.

    As for the Accept all SSL Certificates, this is only needed when your company or Exchange server uses a certificate which is self-signed or not issued by a recognized certificate authority.
     
    Last edited: Nov 16, 2009
  6. loboblanco

    loboblanco Member

    Joined:
    Nov 6, 2009
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Try this

    Go into your corporate webmail (OWA) from your computer and select "Mobile Devices" and then remove Android from the list. Then quickly before it can reconnect, remove the account from the Droid. Have the screen on the droid ready to go so you can remove your account on the phone immediately after you remove the phone from the connection list on your OWA screen on your computer.

    Then recreate your exchange account on the droid
     
  7. apeshitninja

    apeshitninja Guest

    Ratings:
    +0
    I just set mine up. Selected Manual Settings, set it to use an Exchange server with mail.companyname.com as the servername (my company uses the alias 'mail', your company may be different). I did not have to use the /exchange at the end of the URL like I would have to do with OWA, which tells me that when you select "Exchange Server" as the email type it automatically uses OMA (otherwise, why would it even be an option?). Not to mention that it simply downloads your messages, if it was connecting to the OWA server it would be launching an entire browser-based version of Outlook.

    Most companies require SSL, you'd be crazy not to, but not all companies want to shell out big bucks for an SSL cert from the major vendors.... which is what the "Accept all SSL Certificates" box is for as someone mentioned above.
     
  8. keviwan

    keviwan New Member

    Joined:
    Nov 17, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    can i keep my current email address and have it all fwd to my gmail address on the droid?
     
  9. ultimamma

    ultimamma New Member

    Joined:
    Jan 19, 2010
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    jmed,

    I have a similar email setup as yours and was able to get it working on my Droid. I had to put in domain/user_name as the login and remove the https:// in the exchange server section. I also selected both SSL boxes.

    Good luck!
     
Search tags for this page
android phone wont take certificate from outlook webmail
,

jmed outlook

,
jmed outlook remote
,

jmed outlook web access

,

jmed owa

,
jmed owa email