Outgoing SMTP Zoominternet Port

Discussion in 'Motorola Droid 2' started by lucy2216, Aug 27, 2010.

  1. lucy2216
    Offline

    lucy2216 New Member

    Joined:
    Aug 27, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Help please - I just got my Droid 2 (switched from BB) I receive my company e-mails using the incoming server just fine however I can't send e-mails. The outgoing server is SMTP.zoominternet.net and uses the automatic 110 port - but it doesn't work. Is there another Port that works for Zoominternet???? It's driving me crazy and Verizon can't help. Has anyone else had a problem? BB was soooo ez
     
  2. mappy79
    Offline

    mappy79 New Member

    Joined:
    Aug 30, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Same Problem

    I have the exact same experience: Incoming work emails work just fine, but cannot send outgoing. Bberry was never a problem. Incidentally, gmail and aol work fine both in and out. It is almost certainly a port designation problem - I will try all 000 through 999 if I have to I guess, because the Droid 2 is awesome otherwise.
     
  3. lucy2216
    Offline

    lucy2216 New Member

    Joined:
    Aug 27, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    i'm going to try armstrong

    Going to see if armstrong/zoom provider the could help. I understand that there might be a" magic" port number that works- a lot of people have smae problem- never had it with my bb tour!
     
  4. mappy79
    Offline

    mappy79 New Member

    Joined:
    Aug 30, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    fyi The port for my Bberry was 143. Tried it, didnt work on the Droid 2. Game to try any others of course..
     
  5. lucy2216
    Offline

    lucy2216 New Member

    Joined:
    Aug 27, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Armstrong - Zoominternet

    Just got off the phone with Tech at Armstrong. He did some checking on the account and noted that there they don't "host" our outgoing (only for the work acct). He suggested I contact our IT person and check on who hosts our Domain outgoing mail server...whatever that means. It's unfortunate that I can't go back to my BB to check how it was set-up cause it was way too ez (I could swear that I had zoom as the outgoing). He said it's because the phone carriers use 3G/4G network. Told him my BB was on 3G....I'll keep trying. I also entered my newest e-mail (same company) & ran into same problem - can receive but not send.
     
  6. mappy79
    Offline

    mappy79 New Member

    Joined:
    Aug 30, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    My IT guy keeps telling me to get the outgoing server info from my carrier - Verizon. Verizon says they no longer have an outgoing SMTP server because they don't host an email server (no ...@verizon.com), so there is no outgoing server info to give . That befuddles my IT guy. This isn't looking very promising, bit I will continue to pursue.
     
  7. matt_gaia
    Offline

    matt_gaia New Member

    Joined:
    Sep 21, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Actually, here's the setting off of my phone (Droid X) which are working fine:
    SMTP: smtp.zoominternet.net
    Port: 25
    IIRC, port 110 is the incoming port for POP3.
     
  8. mappy79
    Offline

    mappy79 New Member

    Joined:
    Aug 30, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks, what is zoominternet?
     
  9. mdhunter2
    Offline

    mdhunter2 New Member

    Joined:
    Mar 14, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Matt, Can you help me please?

    Matt,
    I have a Droid X and Verizon Wireless is my cell carrier. I purchased my Motorola Droid X through them and have had absolutely NO luck in setting up my Armstrong (zoominternet.net) email account on this phone. However, my daughter who also has a Droid but it is the Droid Incredible made by HTC can send and receive emails on her phone just fine. We have 3 cells set up on the same account with Verizon, the Motorola Droid X (mine), the HTC Droid Incredible and my wife's Blackberry. Both my wife and daughter have no email issues at all so I can rule out the carrier (Verizon) and Armstrong (our ISP who use the @zoominternet.net email addresses). The only difference that I can tell is that her Droid is made by HTC and mine is made by Motorola. I have no problems with Gmail, nor do they. Also, I set mine up to use port 110 for the incoming POP3 server and port 25 for the outgoing SMTP server, again, just like my daughter's HTC Droid. So my question is, how are YOU getting your Motorola Droid X to work when it appears that no one else can? Can you please help shed some light on this?
     
  10. matt_gaia
    Offline

    matt_gaia New Member

    Joined:
    Sep 21, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Wow, it's been a while since I've looked at this. Sorry, my setup on the phone was the following:
    Incoming Mail server:
    Host Name: pop3.zoominternet.net
    Port: 110
    Username: Your_username
    Password: Your_pass

    Outgoing:
    Host Name: smtp.zoominternet.net
    Port: 25
    Username: Your_username
    Password: Your_pass

    IIRC, that *should* be all you need for your setup.

     
  11. mdhunter2
    Offline

    mdhunter2 New Member

    Joined:
    Mar 14, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Many, MANY thanks!

    I set it up exactly as you directed and voila, I FINALLY got it to work. Thank you so much for your guidance. :) :icon_ banana:
     
  12. flyingdutchman008
    Offline

    flyingdutchman008 New Member

    Joined:
    Oct 24, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    pop3.zoominternet.net -> port 110
    smtp.zoominternet.net -> port 25

    I think one piece of the puzzle is that you should activate without connected to a Wi-Fi network (just disable while you set up your account). It appears that Armstrong does allow access from the Wireless carrier to their mailservers but if you are connecting through Wi-Fi (like your companies network) they block those.. Good luck!
     
  13. mdhunter2
    Offline

    mdhunter2 New Member

    Joined:
    Mar 14, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    That did the trick and many thanks. It's working just fine now, FINALLY! Over a year w/o being able to use my main email address on my cell sure had me shopping for another phone where it would work, that's for sure. mdhunter2 :icon_ banana:
     
  14. x00099xx
    Offline

    x00099xx New Member

    Joined:
    Sep 10, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I had the same problem. What a pain in the butt. Spoke with Verizon and Armstrong. Nobody could help. Verizon said to try a factory reset. Before doing that, I looked here. Glad I did! Changed my outgoing port number from 587 to 25 and it worked like a charm. Thank you!
     
  15. lhalstead
    Offline

    lhalstead New Member

    Joined:
    Oct 16, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    HTC One (M8)
    I have tried everything metnioned above, incoming works, outgoing authentication fails. Any thoughts?
     
Search tags for this page
armstrong cable email settings
,
armstrong email server settings
,
armstrong email settings
,
zoom internet email server settings
,

zoom internet email settings

,
zoominternet email server settings
,

zoominternet email settings

,
zoominternet pop3 settings
,
zoominternet smtp settings
,
zoominternet.net email settings