Outgoing Server

Discussion in 'Android General Discussions' started by fenwayman, Jan 4, 2011.

  1. fenwayman

    fenwayman New Member

    Joined:
    Jan 4, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I live in Chesapeake, Virginia and I have a new Droid X which I have had almost 1 month. I am able to get incoming emails, but I am not able to send out any emails. Verizon is my carrier(of course) and my ISP that I get my emails from at home which I pick up on my Droid X is @cox.net.

    Verizon has told me that since my emails are not through a gmail address it may be why I am not able to send messages.

    What I am looking for is does anyone know what the correct port and SMTP server should be?

    Thanks so much in advance.
     
  2. dezymond

    dezymond Tech Support Mod
    Staff Member Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    12,079
    Likes Received:
    1,508
    Trophy Points:
    573
    Location:
    Bay Area, California
    Ratings:
    +1,672
    Current Phone Model:
    Google Pixel
    What are you using to check your emails? There are various email applications out there, K-9 is one that is spoke highly of around here, I personally don't use it though.

    You should be able to send out emails regardless of what you use, I use Yahoo most of the time and even had a couple friends send some through Hotmail. The reps were wrong that it has to be gmail specific, you just need a gmail account to access Android, that's pretty much it.
     
  3. chrstdvd

    chrstdvd Member

    Joined:
    Sep 30, 2010
    Messages:
    577
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    McKenney Va
    Ratings:
    +0
    Uh, I have an @live.com email account. I have to go into the app drawer and hit the @ email icon and choose the @live.com account, choose compose and then I can send the email. I set the account up on the phone to give me notifications when I get emails and get the same notifications as with Google, only with the @ icon in the notification bar.

    You must have the @cox.net account set up in My Accounts.
     
  4. czerdrill

    czerdrill Silver Member

    Joined:
    Jan 2, 2010
    Messages:
    4,825
    Likes Received:
    12
    Trophy Points:
    153
    Ratings:
    +12
  5. BayouFlyFisher

    BayouFlyFisher Rescue Squad
    Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,958
    Likes Received:
    17
    Trophy Points:
    168
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    You are not able to send because Cox blocks port 25 which is default on most email apps. Here's the settings that worked for my cox pop3 account:

    [FONT=&quot]Port 465 (some have success with port 587)
    SSL (if available) = checked/selected

    Good luck.
    [/FONT]
     
  6. takeshi

    takeshi Silver Member

    Joined:
    Nov 29, 2009
    Messages:
    4,581
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    Don't even bother with Verizon for questions like this. That's blatantly incorrect. Plenty of Android users successfully use non-gmail email accounts on their devices.

    Depends on the email provider. With ISP's, not all allow the use of their SMTP servers if you're not on their network as a method of spam prevention. Some require authentication to use the SMTP server.

    If the suggestion above doesn't work then you need to check with Cox. It's specific to however they have it set up.
     
    #6 takeshi, Jan 5, 2011
    Last edited: Jan 5, 2011
  7. dld

    dld New Member

    Joined:
    Jan 30, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Cox Email Server Setting for Smartphones

    Per Cox Communications: Use Secure Authentication Settings when setting up email on devices like iPhone, iPad, iPod Touch, or Smart Phones (i.e. Android, HTC).

    Location - East Email Server Server Port Settings for Secure Authentication

    For the Following States:
    Arkansas
    Connecticut
    Florida
    Georgia
    Idaho
    Kansas
    Louisiana
    Nebraska
    New England
    Ohio
    Oklahoma
    Rhode Island
    Virginia

    POP Server: pop.east.cox.net
    SMTP Server: smtp.east.cox.net
    Incoming POP Port: 995
    Outgoing SMTP Port: 587 or 465

    For the following states:
    Arizona
    California
    Nevada

    POP Server: pop.west.cox.net
    SMTP Server: smtp.west.cox.net
    Incoming POP Port: 995
    Outgoing SMTP Port: 587 or 465
     
    #7 dld, Jan 30, 2011
    Last edited: Jan 30, 2011
Search tags for this page

cox incoming and outgoing server settings for motorola bioni

,

cox server on galaxy s4

,
cox smartphone email settings galaxy s3
,

cox smtp port settings for droid x

,
incoming mail server for cox.net in virginia
,
live.com smtp settings on droid x
,
outgoing email on android phone cox
,

outgoing verizon smart phone pop sertings

,
verizon incoming and outgoing ports on galaxy smartphone
,

verizon smartphone email settings