Outgoing mail issues

Discussion in 'Droid 2 Tech Issues' started by Kor-sea, Aug 31, 2010.

  1. Kor-sea

    Kor-sea New Member

    Joined:
    Aug 31, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Ihave talked with Verizon, Comcast and my company ISP and i still cannot get my outgoing mail to send. I receive e-mails iwthout a problem at all. I don't get why both wont send. Any ideas? HELP!!!
     
  2. BayouFlyFisher

    BayouFlyFisher Rescue Squad Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,960
    Likes Received:
    17
    Trophy Points:
    153
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    Well, the first thing I would do is to switch to K-9 Email app: Downloads - k9mail - Project Hosting on Google Code. The stock email apps aren't very good. But I don't think that is the root of your problem.

    In most all cases the problem is with the port you are selecting and the security settings. A lot of isp's block port 25 and that is the default port on most of the email apps. So redo your settings in the manual mode and put in try port 465 or 587 and play around with different security settings. On Cox Cable we found, through trial and error because cable companies will quite often tell you that they don't provide support for cell phone usage, was that if we selected TLS (when available) the emails would go out. Also do a google search for "smtp port Comcast" and you'll get some other possibilities perhaps.
     
  3. Jaycea22

    Jaycea22 Member

    Joined:
    May 7, 2010
    Messages:
    174
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Are you having problems with Gmail stuck in sending status? I was having that problem. Went to settings - manage applications - all tab - cleared the data and cache on Gmail. Works great again

    Sent from my Droid using Tapatalk
     
  4. pool_shark

    pool_shark Active Member

    Joined:
    Mar 28, 2010
    Messages:
    1,395
    Likes Received:
    7
    Trophy Points:
    38
    Location:
    Ohio
    Ratings:
    +7

    I see everyone saying how great K9 is, I don't get it, at least not for pop3.
    I can't create folders in K9 and it doesn't allow me to move emails between the folders that it does have.

    Maildroid doesn't sort, emails are completely out of order, that's ridiculous.

    The default email app doesn't allow creating folders and doesn't delete emails from the server (useless).

    Then there is the gmail app. It has labels (great), it deletes from the server (wonderful). However, I have it set to retrieve my roadrunner emails, I also have it set to send emails from gmail as my roadrunner account. It fails to do that quite often. Instead of the sender being me@roadrunner.com it's me@gmail on behalf of me@roadrunner.com.

    I would love just one decent email application on this platform.
     
  5. BayouFlyFisher

    BayouFlyFisher Rescue Squad Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,960
    Likes Received:
    17
    Trophy Points:
    153
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    As a long time K-9 user, I can say that their rate of improved versions leads me to believe they will have it all fixed soon. Like you, I sure wish it was better right now.

    Sent from my Droid using Tapatalk
     
  6. Kor-sea

    Kor-sea New Member

    Joined:
    Aug 31, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    outgoing e-mail issues

    I have changed the ports to both of those. In both e-mail accounts. My coroporat ISP and Comcast. Why do I have the problem and it seems no one else does. Could it be a problem with the phone?

     
  7. jsfocke

    jsfocke New Member

    Joined:
    Oct 16, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I was having the same issue. The way I got my droid X to send email was to setup the outgoing setting like this: (I am in Cincinnati and have roadrunner emails)

    SMTP Server:
    smtp-server.cinci.rr.com

    Security Type:
    None

    Port:
    587

    I checked the box that says "Require sign-in"

    Username:
    enter your complete email address

    Password:
    enter your password

    Click next and it should work.

    I hope this helps
     
  8. matthelm007

    matthelm007 New Member

    Joined:
    Feb 8, 2012
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    In case someone finds this, I just got this working with K-9 by removing @comcast.net from my user name. (at least it works on WIFI)
     
Similar Threads
  1. Mongoose
    Replies:
    0
    Views:
    1,151
  2. floorlizard
    Replies:
    9
    Views:
    3,064
  3. D.Doksa
    Replies:
    Views:
    N/A
  4. IcHTC4me
    Replies:
    0
    Views:
    2,770
  5. jared845
    Replies:
    17
    Views:
    2,910
Loading...
Search tags for this page
android email outgoing server settings
,

android outgoing email problem

,
cinci.rr.com server offline
,
k-9 mail comcast outgoing server settings
,
note 2 outgoing mail
,
note2 outgoing smtp server
,
outgoing email not working on droid
,
outgoing mail not working on android
,
outgoing server for k9 mail
,
why cant i change the port on outgoing email settings on my droid