Optimal battery experience.

Discussion in 'Droid RAZR' started by bubbasmith58, Dec 11, 2011.

  1. bubbasmith58

    bubbasmith58 Member

    Joined:
    Dec 4, 2011
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I am looking for tips to get the optimal battery experience with my razr. I would like to have data off when display is off but when i set that for a smart action the data doesn't come back on when the display is on. So that is out if the question unless there is a way yo solve that issue. any simple little tricks or advice is appreciated!

    Sent from my DROID RAZR using DroidForums
     
  2. jpcalhoun

    jpcalhoun Senior Member

    Joined:
    Dec 14, 2010
    Messages:
    1,571
    Likes Received:
    61
    Trophy Points:
    78
    Location:
    PA
    Ratings:
    +61
    Toggle airplane mode on and off if data doesn't come back on. It may take 10 seconds or so.

    Sent from my DROID RAZR
     
  3. Ramon1521

    Ramon1521 New Member

    Joined:
    Dec 12, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I had the same problem. Just make another rule that enables data when the screen is turned on. The best thing to do is to have another rule that undoes whatever you have in your battery saver rule because sometimes certain things won't come back on. Another problem that happens is if after you do this and you decide to turn one off, the action will do the opposite of what you want. You'll also find out that after disabling one or both the data won't come back on it's own, so you'll have to go into Data Manager in your settings and turn on data.
     
  4. FiG

    FiG New Member

    Joined:
    Dec 8, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    hey i just got mine this friday and ive been getting about 17 hours a day with moderately high use and its getting better day by day with only battery extender and wifi connection on wich turns off data whenever im connected to wifi, i did make sure to fully charge it before ever turning it on and letting it get to about 5% before connecting it back to my charger i think that helped alot.
     
  5. Arodnum1

    Arodnum1 Member

    Joined:
    Nov 26, 2011
    Messages:
    209
    Likes Received:
    5
    Trophy Points:
    18
    Ratings:
    +5
    I don't use it anymore but juice defender shuts off your data when you have the display off and restores it when you turn the display on, take a few seconds to gain a connection, I keep my razr in 3g for better battery life, I use 3g toggle and switch it from cdmalte to CDMA only

    Sent from my DROID RAZR using DroidForums
     
  6. bubbasmith58

    bubbasmith58 Member

    Joined:
    Dec 4, 2011
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I've tried juice defender, but the same thing happens. I have tried to do a smart action to turn it on as well. Nothing is working.

    Sent from my DROID RAZR using DroidForums
     
  7. bubbasmith58

    bubbasmith58 Member

    Joined:
    Dec 4, 2011
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I tried doing the smart action on, data on and my 3g didn't turn on. I went to data manager and was going to enable my data manually but the box was already checked but my data wasn't on. I waited over a minute for it to come on. I am not stuck using wifi.

    Sent from my DROID RAZR using DroidForums
     
  8. WestOkid

    WestOkid Active Member

    Joined:
    Dec 9, 2011
    Messages:
    338
    Likes Received:
    31
    Trophy Points:
    28
    Ratings:
    +31
    The Razr has one of the biggest batteries in a 4g phone. All who are getting bad battery performance just turn down the brightness to 15% or lower all the time. Believe me its more than enough for any indoor situation. Also, use smart actions battery saver. I get full day of normal use. I used to keep my phone lit up and suck juice like crazy, but then i checked my wife's iPhone and saw how low Apple keeps the screen indoors. I believe most cell manufacturers treat their screens like TV manufacturers. they want to show off the screens brilliance, even if it is not very practical for everyday use. As a result, we all feel the battery life sucks. I assure you I have tried this and my phone went from lasting about 3-4 hours to 12 to 14.
     
    Last edited: Dec 12, 2011