OPPO F1s Bootloop. Does not enter recovery mode.

Discussion in 'Android Tech Support' started by HHDAVE, Mar 27, 2017.

  1. HHDAVE

    HHDAVE New Member

    Joined:
    Mar 27, 2017
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    OPPO F1s
    Hello dear members!

    I own an Oppo F1s and recently when I was using my mobile, browsing on chrome , it's display froze all of a sudden and nothing seemed to work so I pressed volume down + power button to hard reset my phone, thinking this would solve the problem, but to my surprise the phone turned off and then started restarting on its own not going past the logo screen. I thought it had soft bricked so I looked around on the internet and tried to find a tutorial to flash stock rom onto my mobile. I found one such tutorial where the uploader flashed stock rom onto his opps f1s using flash tool. I tried doing the same, followed all the steps but it kept giving me this error "STATUS_DOWNLOAD_EXCEPTION". Can anyone help me out as to what can be done at this point? I must also add that by pressing volume down and power button my phone doesn't enter recovery mode although it does say "recovery mode" in the corner but it doesn't move past that point and eventually restarts and then keeps restarting as before. Volume up and power button does nothing as well. Can this be a hardware issue? Also when I connect the charging cable, the battery symbol remains empty. The battery charging animation doesn't appear but just the battery. Any help would be appreciated.

    P.S I am new to this forum so move this thread if its not in the right category. Thanks
     
Search tags for this page

f1s 2017 softbrick

,

oppo f1s

,

what is recovery mode oppo f1s