1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

openvpn howto?

Discussion in 'ChevyNo1' started by donhwyo, Jun 22, 2010.

  1. donhwyo
    Offline

    donhwyo New Member

    Joined:
    Apr 1, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Hi I have 4.1 running great, thanks. The only thing I can't seem to get working is openvpn. I have read a few others having the same issues. I get a message about tun.ko missing. I have read it is in the kernel so should not be needed but am getting the error anyway. So I think I must be missing something. I had the same problem with BB so maybe it is a froyo thing? I also use openvpn settings from the app market with no luck. It worked great with 2.1 and below. Any ideas?

    I have tried a few Chevy kernels and some p3's. Still the same message.

    Thanks,
    Don
Search tags for this page

droid openvpn howto

,
open vpn custom rom