Ooops?

Discussion in 'Sourcery ROM' started by bassmankc, Jan 8, 2011.

Thread Status:
Not open for further replies.
  1. bassmankc
    Offline

    bassmankc New Member

    Joined:
    Jan 1, 2011
    Messages:
    159
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Kansas City
    I uninstalled several system apps, and one of them made my dailer... contacts etc stop, I reflashed to get it back but would rather not have to do it again.

    Sent from my Sourcery using DroidForums App
  2. listenman20
    Offline

    listenman20 Member

    Joined:
    Dec 29, 2009
    Messages:
    858
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    GA
    ????? you don't know what you deleted? probably couldve just went to sourcery settings and got the contacts app from there. there's 2
  3. bassmankc
    Offline

    bassmankc New Member

    Joined:
    Jan 1, 2011
    Messages:
    159
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Kansas City
    Lol, yes but I uninstalled 6 things at the same time... none of which should have removed the dialer or contacts....

    Sent from my Sourcery using DroidForums App
  4. boostedhonda
    Offline

    boostedhonda New Member

    Joined:
    Sep 13, 2010
    Messages:
    259
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    740
    Did you delete phone.apk?

    Sent From My Gingerbread Droid 1
  5. bassmankc
    Offline

    bassmankc New Member

    Joined:
    Jan 1, 2011
    Messages:
    159
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Kansas City
    Nope, just adw, launcher 2, fancy widgets, cpu boost, the latin thing.... I'm pretty sure that's it

    Sent from my Sourcery using DroidForums App
  6. Jolly
    Offline

    Jolly New Member

    Joined:
    Mar 23, 2010
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    0
    You know the "Latin Thing" is your Keyboard right?



    Sent from my Droid X Running TranQ 3.6.0
  7. bassmankc
    Offline

    bassmankc New Member

    Joined:
    Jan 1, 2011
    Messages:
    159
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Kansas City
    Latinime tutorial? My keyboard still works, gingerbread and swype?

    Sent from my Sourcery using DroidForums App
  8. Jolly
    Offline

    Jolly New Member

    Joined:
    Mar 23, 2010
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    0
    Okay I thought you were talking about the apk lol.

    Sent from my Droid X Running TranQ 3.6.0
  9. bassmankc
    Offline

    bassmankc New Member

    Joined:
    Jan 1, 2011
    Messages:
    159
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Kansas City
    I guess I could have beedn a little clearer, I was only removing things listed in the sourcery apps under settings

    Sent from my Sourcery using DroidForums App
  10. gflam
    Offline

    gflam Developer Theme Developer Developer

    Joined:
    Jun 14, 2010
    Messages:
    1,878
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Jersey
    You realize pretty much every one of those can be deleted from our settings it's best not to go deleting things if you don't know what they are like you said the latin thing sounds like you didn't know what it was when you deleted it but ended up being harmless
  11. bassmankc
    Offline

    bassmankc New Member

    Joined:
    Jan 1, 2011
    Messages:
    159
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Kansas City
    That's where I deleted them from, I was just wondering if one of those may have caused the problem.... great work by the way!

    Sent from my Sourcery using DroidForums App
  12. listenman20
    Offline

    listenman20 Member

    Joined:
    Dec 29, 2009
    Messages:
    858
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    GA
    did you use settings to remove these items or something like root explorer?
  13. bassmankc
    Offline

    bassmankc New Member

    Joined:
    Jan 1, 2011
    Messages:
    159
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Kansas City
    Just settings

    Sent from my Sourcery using DroidForums App
  14. boostedhonda
    Offline

    boostedhonda New Member

    Joined:
    Sep 13, 2010
    Messages:
    259
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    740
    Whenever I delete the latinime tutorial my swype stops working for some weird reason. Like I can still type normal on it just can't actually swype. Just get the blue box around the keyboard if I try.

    Sent From My Gingerbread Droid 1
  15. gflam
    Offline

    gflam Developer Theme Developer Developer

    Joined:
    Jun 14, 2010
    Messages:
    1,878
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Jersey
    Sorry i misunderstood we had someone else deleting from root explorer so i figured that was you and off hand since my phone is currently running a nandroid can u even delete latinime from our settings i don't even remember lol but i didn't think that one was an option
  16. bassmankc
    Offline

    bassmankc New Member

    Joined:
    Jan 1, 2011
    Messages:
    159
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Kansas City
    Just the tutorial

    Sent from my Sourcery using DroidForums App
  17. eagle1967
    Offline

    eagle1967 Developer Developer

    Joined:
    Dec 20, 2009
    Messages:
    1,186
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    colorado
    How is sourcery anyways i never get to use it :)

    Yeah latinme tutorial was requested to be removed i didnt want to just completely remove it.
    as well as other things so we added the easy uninstall's. i just uninstalled everyone of them and had no dialer or phone problems. well i left adw. since i hope everyone knows that deleting all launchers off the system is very bad :)

    might of just been a fluke.
  18. bassmankc
    Offline

    bassmankc New Member

    Joined:
    Jan 1, 2011
    Messages:
    159
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Kansas City
    Must have been a fluke, I just uninstalled everything again and everything still works!

    Sent from my Sourcery using DroidForums App
  19. listenman20
    Offline

    listenman20 Member

    Joined:
    Dec 29, 2009
    Messages:
    858
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    GA
    well...glad you got it fixed...altho it's weird yuo can't reproduce it...
  20. eagle1967
    Offline

    eagle1967 Developer Developer

    Joined:
    Dec 20, 2009
    Messages:
    1,186
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    colorado
    Closed

    Glad its working wonder what happened there wierd ok closing thread

    RESOLVED
Thread Status:
Not open for further replies.