Onscreen Keyboard stuck in Spanish mode

Discussion in 'Motorola Droid 3' started by koaxke, Dec 5, 2011.

  1. koaxke

    koaxke New Member

    Joined:
    Oct 20, 2011
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    So a while back my swype keyboard switched into the Spanish mode, even though the English setting is selected. I guess it's not a terribly big deal since the only things that are really in Spanish are the "Symbols" button and the instructions on how to use Swype. Does anyone have any ideas on how to fix this?
     
  2. Shimmy549

    Shimmy549 Member

    Joined:
    Nov 8, 2011
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I'm stealing this from an older post I saw...This is NoBloatware's fix.

    Switch to another keyboard (multi-touch, for example). Then go into Manage Apps, select Swype, force close it and clear its data. Switch back to it and toggle between the English and Spanish keyboard option a few times before ultimately selecting English.

    If it helps, thank him and not me:)

    Sent from my DROID3 using DroidForums
     
  3. koaxke

    koaxke New Member

    Joined:
    Oct 20, 2011
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    That worked! Awesome :)
     
Search tags for this page

android keyboard in spanish

,
android keyboard stuck in spanish
,
android keyboard stuck on spanish
,
android stuck in spanish
,
android stuck on spanish
,
droid razr stuck in spanish
,
my android keyboard is in spanish
,
swype keyboard in spanish
,
swype keyboard stuck in spanish
,

swype stuck in spanish