Once a day, one of my accounts crap out

Discussion in 'Motorola Droid Pro' started by Sebastian, Dec 20, 2010.

  1. Sebastian

    Sebastian Member

    Joined:
    Jul 25, 2010
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Laguna CA
    Ratings:
    +0
    So, I'm on my 2nd Pro. My first pro was fantastic for the first month. No issues and then with two days left in my first month the phone bricked.

    Now, with this new phone for the last 2 weeks, everyday my phone will state that my twitter, facebook, and linkedin accounts don't actually work. It keeps telling me that my username/password don't work. All I do is go to the accounts page and click update and it works fine for a few hours.

    This is getting old. Anyone else having this issue?

    I do have a corporate account set up and my emails don't push like they did with my blackberry or my iphone.
     
  2. Janet1025

    Janet1025 Member

    Joined:
    Dec 13, 2010
    Messages:
    125
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0

    Yup the first week with the Pro my AOL account would give me an "Account server error" message DAILY!

    this along with my many other issues caused me to trade it in for the X, I really thought this was my ULTIMATE dream -Blackberry meets Android, not the case for me at all...

    Hopefully someone else has a resolution for you....
     
  3. Sebastian

    Sebastian Member

    Joined:
    Jul 25, 2010
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Laguna CA
    Ratings:
    +0

    Apparently this is a big issue.

    Push email problems are very common. Read these 500+ comments:

    https://supportforums.motorola.com/m.../303449#303449