Omg someone help please!!!!

Discussion in 'Android Tech Support' started by dr01dm0dd3r, Apr 19, 2010.

  1. dr01dm0dd3r
    Offline

    dr01dm0dd3r Member

    Joined:
    Apr 9, 2010
    Messages:
    221
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    pittsburgh
    Ratings:
    +0
    ok, so i was just flashed ultimatedroid and everything was working fine until randomly the phone screen blacked out and went to the moto symbol for like half a second, now it wont turn back on. i tried a battery pull, no dice, i tried to hold power button for like a minute, no dice. i cant seem to figure it out. Does anyone know a remedy. oh btw the phone was sorta hot, like 106 degrees. but what will happen if i go to verizon, will they be able to figure out if it was rooted if i take my sd card out? and is it possible to get a refund? im not totally sure. thanks
     
  2. dr01dm0dd3r
    Offline

    dr01dm0dd3r Member

    Joined:
    Apr 9, 2010
    Messages:
    221
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    pittsburgh
    Ratings:
    +0
    oh, and disregard my signature at the bottom, didnt change it yet
     
  3. INSANENEIVIESIS
    Offline

    INSANENEIVIESIS Active Member Developer

    Joined:
    Jan 18, 2010
    Messages:
    1,288
    Likes Received:
    0
    Trophy Points:
    36
    Ratings:
    +0
    let it charge over night, then try it again. you might just have had a low batter. if that does not work maybe one of the resque squad guys can help you.
     
  4. dr01dm0dd3r
    Offline

    dr01dm0dd3r Member

    Joined:
    Apr 9, 2010
    Messages:
    221
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    pittsburgh
    Ratings:
    +0
    ok thanks man, thats what i was thinking to do, but i dont know cuz the battery was at like 20%
     
  5. INSANENEIVIESIS
    Offline

    INSANENEIVIESIS Active Member Developer

    Joined:
    Jan 18, 2010
    Messages:
    1,288
    Likes Received:
    0
    Trophy Points:
    36
    Ratings:
    +0
    also in the future dont attempt to flash new roms with less than 40% battery.
     
  6. dr01dm0dd3r
    Offline

    dr01dm0dd3r Member

    Joined:
    Apr 9, 2010
    Messages:
    221
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    pittsburgh
    Ratings:
    +0
    hey, ti put it on a wall charger and the phone turned on, i guess my laptop didnt have enough voltage to support what i was doing thanks for the help dude
     
  7. hookbill
    Offline

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    7
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +7
    Moved to Rescue Squad for further assistance.
     
  8. JCo352
    Offline

    JCo352 Senior Member

    Joined:
    Feb 11, 2010
    Messages:
    1,825
    Likes Received:
    0
    Trophy Points:
    66
    Location:
    Texas
    Ratings:
    +0
    Sounds like a real brick, but to be sure, put on a charger for atleast 45 minutes. If it doesn't work after that "lose" it.

    Edit: Nevermind
     
  9. jstafford1
    Offline

    jstafford1 DF Super Moderator Rescue Squad

    Joined:
    Nov 15, 2009
    Messages:
    9,143
    Likes Received:
    210
    Trophy Points:
    178
    Location:
    Hebron, Oh.
    Ratings:
    +215
    It can take up to 20% of your battery to flash a ROM. If you do a few things while in recovery as well you are just draining the battery as it is not charging while in recovery. I don't recomend trying to charge from a USB port ever. Sometimes they are not powered or powered enough to do more than maintain a level battery. In the future take a breath, be a little patient and charge up before flashing a ROM or any other modding.