Ok you guys help me out..

Discussion in 'Android Tech Support' started by Phaze08, Oct 17, 2010.

  1. Phaze08
    Offline

    Phaze08 Member

    Joined:
    Jun 17, 2010
    Messages:
    292
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    So, recently I've been noticing my battery life is less than satisfactory. I've tried a new rom, new kernals, lowering cpu speed, nothing seems to help.

    Sent from my Droid using Tapatalk
     
  2. guidot
    Offline

    guidot Developer Relations Staff Member Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    7,347
    Likes Received:
    274
    Trophy Points:
    198
    Location:
    Massachusetts
    Ratings:
    +274
    How long have you had the phone? Original battery? What does your battery history show? What has the most usage?

    -Droid Does
     
  3. Phaze08
    Offline

    Phaze08 Member

    Joined:
    Jun 17, 2010
    Messages:
    292
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Around six months, and yes, original battery. It shows display is the most usage even though I have minimal brightness and 5 second screen time out.

    Sent from my Droid using Tapatalk
     
  4. spaz33g
    Offline

    spaz33g Rescue Squad Rescue Squad

    Joined:
    Sep 4, 2010
    Messages:
    6,374
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    orange county, ca
    Ratings:
    +0
    Display is almost always the biggest drain on the battery even with the lowest settings. What are you setting your cpu speeds at?

    Sent from my DROID2 using Tapatalk
     
  5. Phaze08
    Offline

    Phaze08 Member

    Joined:
    Jun 17, 2010
    Messages:
    292
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I have it on 600-800 mhz, performance, set on boot.

    Sent from my Droid using Tapatalk
     
  6. titans
    Offline

    titans Premium Member Rescue Squad Premium Member

    Joined:
    Dec 3, 2009
    Messages:
    2,662
    Likes Received:
    0
    Trophy Points:
    101
    Ratings:
    +0
    Go interactive/ondemand not performance...and 600 min? Turn it down to the lowest clock speed...thats why you have bad battery life.
     
  7. guidot
    Offline

    guidot Developer Relations Staff Member Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    7,347
    Likes Received:
    274
    Trophy Points:
    198
    Location:
    Massachusetts
    Ratings:
    +274
    Definitely. That means even if you have the screen turned off the processor wont step down to its lowest speed (250).
    Follow the above post for sure.

    -Droid Does
     
  8. spaz33g
    Offline

    spaz33g Rescue Squad Rescue Squad

    Joined:
    Sep 4, 2010
    Messages:
    6,374
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    orange county, ca
    Ratings:
    +0
    I would set min at 250 for sure. You've basically stapled your droids eyelids open so it can't go to sleep.

    Sent from my DROID2 using Tapatalk
     
  9. thatguychuck
    Offline

    thatguychuck Member

    Joined:
    Oct 31, 2009
    Messages:
    433
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    SD
    Ratings:
    +0
    Check under settings-about phone-battery use, then look at "cell standby." If it says time without signal 50%, that could effect battery life. It's a bug that pops up from time to time on both stock and ROMs. If you've got it, momentarily switch to airplane mode and then back. I get it every so often, and haven't come across a more permanent solution yet. (Stock)