Oh, no! I dropped my phone and killed it....

Discussion in 'Droid Moto Z Force' started by Gudasau, Jan 28, 2018.

  1. Gudasau

    Gudasau Diamond Member

    Joined:
    Oct 9, 2011
    Messages:
    1,079
    Likes Received:
    879
    Trophy Points:
    1,483
    Location:
    Mountaineer living in Buckeye Nation
    Ratings:
    +906
    Current Phone Model:
    Moto Z-Force
    OH! I'm ahead of myself. It's a watch setting I need to change. I'm going to deal with the watch once I get home. I'm trying to move into this while working LOL
    Not doing a bad job of multitasking, if I say so myself.
    Thanks again, @Sajo. I had forgotten to adjust the driving part of the Moto app, so you saved me on that!
     
    • Like Like x 1
  2. kmf1

    kmf1 Diamond Member

    Joined:
    Dec 16, 2012
    Messages:
    1,629
    Likes Received:
    1,958
    Trophy Points:
    1,513
    Location:
    Northeast Iowa
    Ratings:
    +1,979
    Current Phone Model:
    Motorola Z Force Droid Verizon
    The joys of owning a smartphone.

    Sent from my XT1650 using Tapatalk
     
    • Like Like x 4
  3. Gudasau

    Gudasau Diamond Member

    Joined:
    Oct 9, 2011
    Messages:
    1,079
    Likes Received:
    879
    Trophy Points:
    1,483
    Location:
    Mountaineer living in Buckeye Nation
    Ratings:
    +906
    Current Phone Model:
    Moto Z-Force
    I have a really dumb question, but can't remember how to change the settings so my screen is off while I'm talking on the phone.
    I think I've looked everywhere she can't find it.
    Where is that? I honestly don't remember having to change it on this model in the past....

    Sent from my XT1650 using Tapatalk
     
  4. Sajo

    Sajo Diamond Member

    Top Poster Of Month

    Joined:
    Jan 25, 2013
    Messages:
    14,906
    Likes Received:
    10,561
    Trophy Points:
    2,063
    Location:
    Tennessee
    Ratings:
    +11,107
    Current Phone Model:
    Moto Z2 Force
    No such thing as a dumb question. Someone else has, or will have, the same question and just hasn't asked it yet. I thought that was just part of the default way our phones worked...take it away from your face and the proximity sensor realizes it's moved away and shuts off the screen. That prevents accidental button clicks with the phone up to our ear.

    The only thing I can think of is check Settings > Accessibility > Power Button Ends Call.

    I think that might cause the screen to stay on and bypass the proximity sensor? Maybe?

    Sent from my XT1650 using Tapatalk
     
    • Like Like x 1
  5. Gudasau

    Gudasau Diamond Member

    Joined:
    Oct 9, 2011
    Messages:
    1,079
    Likes Received:
    879
    Trophy Points:
    1,483
    Location:
    Mountaineer living in Buckeye Nation
    Ratings:
    +906
    Current Phone Model:
    Moto Z-Force
    Thanks @Sajo!
    If I put the phone up to my ear, my face makes all kinds of things open, move, etc. I need it to go dark like it usually does.
    I've never turned on the power button ends call feature before, so I don't think that's it.
    I've searched the phone, forums, & Google. Not finding the answer. I rarely put the phone up to my face (head set or speaker), but today I needed to twice and it was nearly impossible to deal with the calls.

    Sent from my XT1650 using Tapatalk
     
  6. Sajo

    Sajo Diamond Member

    Top Poster Of Month

    Joined:
    Jan 25, 2013
    Messages:
    14,906
    Likes Received:
    10,561
    Trophy Points:
    2,063
    Location:
    Tennessee
    Ratings:
    +11,107
    Current Phone Model:
    Moto Z2 Force
    I hope your proximity sensor isn't broken on a replacement phone. Is there a screen protector covering the proximity sensor on the top row of the phone? I can't remember if it's the one to the left or right of the speaker grill on our phones.

    Sent from my XT1650 using Tapatalk
     
    • Like Like x 1
  7. Gudasau

    Gudasau Diamond Member

    Joined:
    Oct 9, 2011
    Messages:
    1,079
    Likes Received:
    879
    Trophy Points:
    1,483
    Location:
    Mountaineer living in Buckeye Nation
    Ratings:
    +906
    Current Phone Model:
    Moto Z-Force
    Naked phone. The prox sensor seems to be working fine with motion while it's resting on my desk. Don't think that's it. I remember older phones had a setting, but I'm not sure this one does....


    Sent from my XT1650 using Tapatalk
     
  8. Sajo

    Sajo Diamond Member

    Top Poster Of Month

    Joined:
    Jan 25, 2013
    Messages:
    14,906
    Likes Received:
    10,561
    Trophy Points:
    2,063
    Location:
    Tennessee
    Ratings:
    +11,107
    Current Phone Model:
    Moto Z2 Force
    There did used to be a setting that would keep the screen On while on a call. I thought it became that Accessibility Setting, but could be mistaken.


    Time for the "thinking cap".....

    Sent from my XT1650 using Tapatalk
     
    • Like Like x 1
  9. Gudasau

    Gudasau Diamond Member

    Joined:
    Oct 9, 2011
    Messages:
    1,079
    Likes Received:
    879
    Trophy Points:
    1,483
    Location:
    Mountaineer living in Buckeye Nation
    Ratings:
    +906
    Current Phone Model:
    Moto Z-Force
    Unless it's so easy I'm overlooking it... If nothing else, I'll call tech support, but y'all are much smarter

    Sent from my XT1650 using Tapatalk
     
    • Like Like x 1
  10. Gudasau

    Gudasau Diamond Member

    Joined:
    Oct 9, 2011
    Messages:
    1,079
    Likes Received:
    879
    Trophy Points:
    1,483
    Location:
    Mountaineer living in Buckeye Nation
    Ratings:
    +906
    Current Phone Model:
    Moto Z-Force
    Put myself in safe mode and the sensor worked. Rebooted and we're back in business. Phew. Thanks, @Sajo
     
    • Like Like x 1
  11. Sajo

    Sajo Diamond Member

    Top Poster Of Month

    Joined:
    Jan 25, 2013
    Messages:
    14,906
    Likes Received:
    10,561
    Trophy Points:
    2,063
    Location:
    Tennessee
    Ratings:
    +11,107
    Current Phone Model:
    Moto Z2 Force
    Good deal. Maybe it was just "stuck" by an app and Safe Mode > regular mode triggered it to work correctly again.

    Sent from my XT1650 using Tapatalk
     
    • Like Like x 1
  12. Gudasau

    Gudasau Diamond Member

    Joined:
    Oct 9, 2011
    Messages:
    1,079
    Likes Received:
    879
    Trophy Points:
    1,483
    Location:
    Mountaineer living in Buckeye Nation
    Ratings:
    +906
    Current Phone Model:
    Moto Z-Force
    That's what I'm thinking. I hadn't held the phone up to my ear since I replaced it, so it came as a surprise and a bit of a frustration. I had remembered there being a setting, but apparently that option was on previous models.
    Thanks again for brain storming with me. I get a little freaked out when things go wonky and I can figure it out.
    Aren't you glad you're not around for my computer woes? Lol

    Sent from my XT1650 using Tapatalk
     
    • Like Like x 1
Search tags for this page

azs

,
best cameras
,

news