Oh, no! I dropped my phone and killed it....

Discussion in 'Droid Moto Z Force' started by Gudasau, Jan 28, 2018.

  1. Gudasau

    Gudasau Diamond Member

    Joined:
    Oct 9, 2011
    Messages:
    1,040
    Likes Received:
    851
    Trophy Points:
    1,483
    Location:
    Mountaineer living in Buckeye Nation
    Ratings:
    +877
    Current Phone Model:
    Moto Z-Force
    I figured it out! Language Input under settings. Keyboard - preferences, then needed to permit "Show emoji switch key".
    Yikes, that seems like an odd feature to need to turn on.

    Sent from my XT1650 using Tapatalk
     
    • Like Like x 2
  2. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    13,414
    Likes Received:
    8,836
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +9,370
    Current Phone Model:
    Moto Z Force - The Last Droid
    Well that explains it, that option is On for me. I agree, that's a strange Setting to enable that button. Thanks for sharing.

    Sent from my XT1650 using Tapatalk
     
    • Like Like x 2
  3. Gudasau

    Gudasau Diamond Member

    Joined:
    Oct 9, 2011
    Messages:
    1,040
    Likes Received:
    851
    Trophy Points:
    1,483
    Location:
    Mountaineer living in Buckeye Nation
    Ratings:
    +877
    Current Phone Model:
    Moto Z-Force
    Thanks for helping me try to figure it out. It's nice to know there's someone out there when something goes wonky. I didn't feel like I was left all alone to figure it out.
    Have I mentioned how much I love this place?!?!

    Sent from my XT1650 using Tapatalk
     
    • Like Like x 3
  4. kmf1

    kmf1 Platinum Member

    Joined:
    Dec 16, 2012
    Messages:
    964
    Likes Received:
    1,096
    Trophy Points:
    463
    Location:
    Northeast Iowa
    Ratings:
    +1,113
    Current Phone Model:
    Motorola Z Force Droid Verizon
    Being that you guys are talking about Gboard, I tried it for a while, but I keep going back to SwiftKey. For me, it seems to work the best in all applications.

    Sent from my XT1650 using Tapatalk
     
    • Like Like x 1
  5. Gudasau

    Gudasau Diamond Member

    Joined:
    Oct 9, 2011
    Messages:
    1,040
    Likes Received:
    851
    Trophy Points:
    1,483
    Location:
    Mountaineer living in Buckeye Nation
    Ratings:
    +877
    Current Phone Model:
    Moto Z-Force
    I used to use that, but haven't since I got my Z. Maybe I'll go revisit it and see if I miss it. Now that I can swipe on Gboard, I haven't even given another keyboard a thought. Thanks for the reminder.

    Sent from my XT1650 using Tapatalk
     
    • Like Like x 2
  6. kmf1

    kmf1 Platinum Member

    Joined:
    Dec 16, 2012
    Messages:
    964
    Likes Received:
    1,096
    Trophy Points:
    463
    Location:
    Northeast Iowa
    Ratings:
    +1,113
    Current Phone Model:
    Motorola Z Force Droid Verizon
    Also, if you guys are using Android Messages, what version do you have? I know that 2.9 is available, but I can't get it on my Z Force Droid Verizon. Just curious.

    Sent from my XT1650 using Tapatalk
     
  7. Gudasau

    Gudasau Diamond Member

    Joined:
    Oct 9, 2011
    Messages:
    1,040
    Likes Received:
    851
    Trophy Points:
    1,483
    Location:
    Mountaineer living in Buckeye Nation
    Ratings:
    +877
    Current Phone Model:
    Moto Z-Force
    I'm on 2.8.040
    Didn't know there was a newer version. Don't think I've been offered an update. Nothing came up when I was just in there checking the version in running.

    Sent from my XT1650 using Tapatalk
     
    • Like Like x 1
  8. kmf1

    kmf1 Platinum Member

    Joined:
    Dec 16, 2012
    Messages:
    964
    Likes Received:
    1,096
    Trophy Points:
    463
    Location:
    Northeast Iowa
    Ratings:
    +1,113
    Current Phone Model:
    Motorola Z Force Droid Verizon
    That's what I'm on as well. Maybe we need Oreo before we will get the 2.9. Thanks.

    Sent from my XT1650 using Tapatalk
     
    • Like Like x 1
  9. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    13,414
    Likes Received:
    8,836
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +9,370
    Current Phone Model:
    Moto Z Force - The Last Droid
    I'm on 2.8.040 also; and also no updates available when checking the Play Store.

    Sent from my XT1650 using Tapatalk
     
    • Like Like x 2
  10. Gudasau

    Gudasau Diamond Member

    Joined:
    Oct 9, 2011
    Messages:
    1,040
    Likes Received:
    851
    Trophy Points:
    1,483
    Location:
    Mountaineer living in Buckeye Nation
    Ratings:
    +877
    Current Phone Model:
    Moto Z-Force
    Ha! Y'all aren't gonna believe this.....

    I'm currently moving into my second warranty replacement LOL! One of the prongs on the back of the phone was acting hinky and my mods weren't making a solid connection. Night-before-last, my phone stopped connecting to the mods, altogether.

    Came in here to remind myself how to do a couple of things. Right now, I'm still reading through trying to find where I posted how to tweak the settings so my phone would read my text messages through my car. Ugh, I can't stand setting up new electronics... LOL

    Hope everyone is doing well. Thought I'd speak up and say "Hi" while I'm in here :)
     
  11. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    13,414
    Likes Received:
    8,836
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +9,370
    Current Phone Model:
    Moto Z Force - The Last Droid
    Sorry to hear that Gudasau. Driving Mode is enabled from the Moto App. Moto > Voice > Talk To Me > Driving.

    Hope the new phone works out well for you.

    Sent from my XT1650 using Tapatalk
     
    • Like Like x 1
  12. Gudasau

    Gudasau Diamond Member

    Joined:
    Oct 9, 2011
    Messages:
    1,040
    Likes Received:
    851
    Trophy Points:
    1,483
    Location:
    Mountaineer living in Buckeye Nation
    Ratings:
    +877
    Current Phone Model:
    Moto Z-Force
    Thanks, @Sajo
    It's something different that I have to do for my Nissan. If I don't do "something" my texts only come across as a bonk sound and it doesn't read it out loud. I know I posted the fix on here somewhere -- it's just a matter of finding it LOL I think it was a bluetooth setting, but I'm not 100% certain. How quickly I forget...
    It's been fun and interesting going through old posts. I DO know I posted with this last phone swap a couple of months ago, so I don't have to dig through too much.
     
Search tags for this page

azs

,
best cameras
,

news