Oh Boy! A new Bug!

Discussion in 'Droid Bionic Tech Support' started by socalsurfer, Nov 10, 2011.

  1. socalsurfer
    Offline

    socalsurfer New Member

    Joined:
    Jul 28, 2010
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Los Angeles
    Ratings:
    +0
    Well, maybe a new twist on an old problem. I have a charger pad. When I place my Bionic on the pad to charge the battery, it locks down the data connection so hard that I have to do a battery pull in order to get any connection back at all - even voice. Even the old airplane toggle trick doesn't work. The good news is that at least this POS is consistant!
     
  2. RacingTiger03
    Offline

    RacingTiger03 Member

    Joined:
    Mar 17, 2010
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Chatt, TN
    Ratings:
    +0
    LMAO!!! New way to test data connection in your new bionic, lay it on the charger pad... unbelievable.


    Is anyone other than me starting to wander about the dual core chipset on LTE? 2 phones (granted they are both motorola) Are running into the same data issues... Granted for those early adopters from the D1 (as I'm sure there are a ton of us on bionics at this point) Didn't we run into something like this with gingerbread and the D1 in it's earliest forms? X your fingers with me and hope it really is just a software issue and at the very least ICS will fix it for us next year... ... Nexus anybody?

    Seriously though thanks for this bit of info.. I had been considering that cover for awhile but haven't pulled the trigger because at this point I don't know how long I'm gonna be keeping this poc...