OG Droid clockworld recovery

Discussion in 'Android General Discussions' started by maguiz, Feb 28, 2011.

  1. maguiz

    maguiz New Member

    Joined:
    Feb 28, 2011
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi, since i am trying update nrewer GB rom last week, mine got stuck @ moto logo for ever. I pulled battery and it goes back to 2,2 without any problem. Now i lost even to back up my current rom too. it stays @ moto logo. I use rom manager and i am rooted.
    maguiz
     
  2. db1

    db1 New Member

    Joined:
    Nov 30, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I had this happen to me while updating to 2.2 in Chicago.. the update (which took a while) wasn't finished when I got in the elevator to the 30th floor of the hotel.. after that, "M" screen of death. Tried pulling battery, nothing worked, would not boot. I'm not a rooter, not extremely technical, but the best I can figure is that the update wiped the old OS, and I lost signal before the new OS was complete. The Droid was dead. Verizon Guy said he'd never seen that before. They sent me a refurbished Droid which I still have with no problems, and now at 2.2. Don't know if it helps but that was my experience.

    MD1
     
  3. maguiz

    maguiz New Member

    Joined:
    Feb 28, 2011
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Mine working with old rom. Nut now I can not back up my current rom nor load any new roms.
     
  4. cupfulloflol

    cupfulloflol Senior Member

    Joined:
    Dec 5, 2009
    Messages:
    1,898
    Likes Received:
    22
    Trophy Points:
    68
    Ratings:
    +23
    Need a little more information:

    Can you boot into Clockwork recovery?

    Did you wipe prior to installing your ROM?

    What ROM are you trying to install?

    ROM manager does break recovery sometimes. So if this is the problem, go back into your current ROM. Go into ROM manager and flash clockwork recovery (top option) then flash alternate recovery (one of the bottom options). Repeat alternating between them a few times, ending on the recovery you want installed.

    Otherwise, if you are boot looping (seeing the boot logo and/or boot animation over and over), there are a lot of things that can cause that. Not wiping prior to installing can cause this. Or a kernel that your phone doesn't like (too fast or too low of voltage).
     
  5. maguiz

    maguiz New Member

    Joined:
    Feb 28, 2011
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I did flash clockworkmod recovery and then try to do back up.
    Even this failed as the moto logo stays for ever. I pulled the battery and re installed it my phone works OK
     
  6. Daddie

    Daddie New Member

    Joined:
    Mar 1, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Did you re-flash clockworkmod? If you don't, the stock rom resets the permissions every reboot. If you use a different rom, it shouldn't happen.
     
  7. 04CiviCon20s

    04CiviCon20s Member

    Joined:
    Jun 23, 2010
    Messages:
    953
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Meffa, MA
    Ratings:
    +0
    I cant insatll CW thru Rom manager..I keep getting "an error occured while flasjing your recovery" I moved on to DX long ago but want to setup OG droid as backup and forgot how to troubleshoot it..I cannot even load new rom. If it does go to CW, It reboots when I click on install from Sd card..I forgot how to wipe, reroot and start from scratch..A link to "noob" I guess...So DX trained, I forgot all about D1:(
     
  8. regkilla

    regkilla Member

    Joined:
    Jun 22, 2010
    Messages:
    605
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    bay area, California
    Ratings:
    +2
    I used rom manager to try to put clockworkmod recovery but no luck
     
  9. furbearingmammal

    furbearingmammal Super Moderator

    Joined:
    Jun 16, 2010
    Messages:
    11,163
    Likes Received:
    372
    Trophy Points:
    513
    Location:
    Anywhere you're not
    Ratings:
    +455
    Current Phone Model:
    32GB Moto X Developers Edition
    Twitter:
    furryvarmint
    Sounds like you need to flash SPR then CW again -- 3x each -- in the hopes CW would stick. Or just flash SPR and go from there. Another option would be to flash recovery manually from terminal (can dig up the codes). If you're going to do that, however, may I recommend that you ugprade from CW to RZR? It's better -- I've used all three and it just grabs me. :)

    And my apologies for not getting back to you sooner/in the other thread. Been busy. :)

    Anyone else still having a problem so I can try to help?
     
Search tags for this page
best recovery for og droid
,

clockwork recovery og droid

,

droid og recovery

,
install clockwork recovery og droid