1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Official Rooted GB boot looping after 16 days

Discussion in 'Droid X Hacks' started by msmcintosh, Jun 13, 2011.

  1. msmcintosh
    Offline

    msmcintosh New Member

    Joined:
    Jul 10, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Tampa, FL
    I had updated my rooted Froyo DX with the 2 part rooted Gingerbread from myDROIDWORLD shortly after it was posted. Everything worked well until today, when my DX started to boot loop.

    Not being sure what to do, I sbf'd it back to Froyo. The sbf worked, but when it rebooted, the same thing happened, it looped.

    I took the SD card out of the DX and copied the official GB update.zip from myDROIDWORLD. Went into recovery and applied the update. The DX booted into unrooted GB and worked OK, except for the apps requiring root.

    I wanted rooted GB, so I sbf'd back to Froyo to see if that would now work, since it appeared the DX was OK. I got the same problem again, a boot loop.

    I did notice while on the recovery screen, I see: E:Can't open /cache/recovery/command

    Any ideas what happened and how I can get back to rooted GB?

    Thanks, Scott

    *Fixed*

    I went back into recovery and did a factory reset this time, then sbf'd to Froyo, rooted and installed GB. After restoring my apps and data using Titanium Backup everything was back to normal, except for my widgets. I'm not sure how they are restored. I'll just recreate them.
    Last edited: Jun 14, 2011
Search tags for this page

lg revolution boot loop