Odd Problem - Somewhat Urgent - GB

Discussion in 'Droid X Tech Support' started by v4npro, Jul 19, 2011.

DroidForums.net is the premier Android Forum - Registered Users do not see these ads. Please Register - It's Free!
  1. v4npro
    Offline

    v4npro Member

    Joined:
    Oct 17, 2010
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Maryland
    Ratings:
    +0
    The phone all of a sudden rebooted after a day of use while sitting on the counter, got stuck on red moto symbol. Couldn't get into CWR but got into stock recovery. Did a factory wipe/data reset. Upon reboot, it stayed on moto symbol for awhile and nothing happened. I ended up plugging it into a computer when it was off and it booted. Ofcourse had to go through all the steps again to setup. After got apps back the menu key would open voice search and the search key doesnt do anything. I uninstalled voice search then the menu key did nothing at all. Home and back key works. So I rebooted again and got stuck on moto symbol. I ended up holding power/home/search key and it will boot my phone up again. I flashed Droid2 bootstrap through rom manager but I think you can't get into CWR that way. So.. you think I need to install the Droid2Bootrap and try to get into CWR that way? I also did a fix permission as well.

    Any ideas?? Also, if I need Droid2Bootstrap, besides market place, someone PM me it? Thanks.

    Edit:

    It's booting in "safe mode".......????
    Last edited: Jul 19, 2011
  2. Kasey Krehbiel
    Offline

    Kasey Krehbiel Member

    Joined:
    Mar 15, 2011
    Messages:
    521
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Culpeper, VA
    Ratings:
    +1