Odd issues with 2.2 Browser

Discussion in 'Android Tech Support' started by ohioDroid, Jul 17, 2010.

  1. ohioDroid
    Offline

    ohioDroid Member

    Joined:
    Jan 11, 2010
    Messages:
    309
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I am running rooted FRF84B with a Chevy ultra low voltage kernel.

    When I first got the rom and kernel set up on my phone everything ran fast and quick, including the browser.

    Now, when I go to type a web address or search into the browser Address Bar, the phone lags and the first few letters are missed.

    Also, at random times, the browser closes. Not Force Closes. It just closes the app, and any of the multiple windows I had open are closed as well. It's like it is Force Closing, but not actually reporting the FC to me and just doing it on its own.

    Not really sure on what to try.
     
  2. ojohnny
    Offline

    ojohnny New Member

    Joined:
    Mar 29, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Try another kernel. I am running mine at 800 MHz no problem what so ever. The faster you go the more bugs you might experience.
     
  3. allstar5101
    Offline

    allstar5101 New Member

    Joined:
    Apr 22, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I also experience the random browser closing and i have occational reboots. Try a different kernel. Iv noticed when i run a rom without a custom kernel the browser and the reboots dont happen. Im still trying different kernels to find the most stable
     
  4. ohioDroid
    Offline

    ohioDroid Member

    Joined:
    Jan 11, 2010
    Messages:
    309
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Thanks for the tip. I've been running the Chevy Ultra Low Voltage kernel at 500-800 MHz, but I'll give some others a try.
     
Search tags for this page

android 2.2 web window closes