1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Odd battery activity after flashing roboto font

Discussion in 'ChevyNo1' started by doublea500, Oct 20, 2011.

  1. doublea500
    Offline

    doublea500 New Member

    Joined:
    Jul 25, 2010
    Messages:
    1,186
    Likes Received:
    13
    Trophy Points:
    0
    heres what happened
    i turned my phone on, had 100%.
    dled the font of the internet
    did a nandroid backup with rom manager and cwk (which usually takes around 7 min)
    flashed the font
    turned phone on, font is awesome, and i still had 100%. odd isnt it
    its been on for 3 hours, with mostly standby usage and is 97% now. this obviously is not normal nor correct.



    what i think happened is that the ones digit is now the tens digit for the 10% battery increments. which makes no sense because a font probably would not mess with the battery increments.

    i will keep the thread updated.
  2. redoregon
    Offline

    redoregon Member

    Joined:
    Mar 6, 2010
    Messages:
    299
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    San Antonio TX
    Welcome to Chevy land.

    --
    Sent from my Droid running SS5.6