Notification sounds plugging into usb.

Discussion in 'Droid Bionic Tech Support' started by wseyller, Sep 20, 2011.

DroidForums.net is the premier Android Forum - Registered Users do not see these ads. Please Register - It's Free!
  1. wseyller
    Offline

    wseyller Member

    Joined:
    Sep 27, 2010
    Messages:
    735
    Likes Received:
    6
    Trophy Points:
    18
    Location:
    Hendersonville NC
    Ratings:
    +6
    My notification sound I use for text messages will sound everytime I plug my phone into the USB cable connected to the computer. Irritating. Anyway to stop that.

    Sent from my DROID BIONIC using Tapatalk
  2. louy99
    Offline

    louy99 Member

    Joined:
    Jan 4, 2011
    Messages:
    565
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Don't plug it in?

    Sent from my DROID2 using DroidForums
  3. wseyller
    Offline

    wseyller Member

    Joined:
    Sep 27, 2010
    Messages:
    735
    Likes Received:
    6
    Trophy Points:
    18
    Location:
    Hendersonville NC
    Ratings:
    +6
    Really??? Why did I not think of that. Come on man!!!


    Sent from my DROID BIONIC using Tapatalk
  4. ConqSoft
    Offline

    ConqSoft Active Member

    Joined:
    Nov 16, 2009
    Messages:
    1,059
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    Raleigh, NC
    Ratings:
    +12
    Try Settings -> Sound -> SD Card Notifications.
  5. wseyller
    Offline

    wseyller Member

    Joined:
    Sep 27, 2010
    Messages:
    735
    Likes Received:
    6
    Trophy Points:
    18
    Location:
    Hendersonville NC
    Ratings:
    +6
    Tried that day one and I don't even notice what that setting does. I guess the first question should be: am I alone with this problem?


    Sent from my DROID BIONIC using Tapatalk
  6. N2Wind
    Offline

    N2Wind New Member

    Joined:
    Apr 21, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Morganton, North Carolina, United States
    Ratings:
    +0
    Go to Settings > Sound > Notification Ringtone. Change that to whatever you want your notifications to come as (default is Droid) (these are the sounds for when you plug in the USB and other notification tones. Now go to you Text Messages. Press menu > Message Settings. Scroll down to Notification settings and Select ringtone. Change this to what you want your text messages to sounds as.

    My phone says "Droid" when I plug in USB and "You have a text message" when I get a text.
Search tags for this page
android disable sound usb charging
,

android sound to usb port

,

android turn off sound when connected to usb

,
change sound when plugging in a flash drive sounds
,

changing usb audio notification

,
how do i change the usb port plug in sound
,

how to change usb plugin sound

,

how to remove the sound of android when connecting to charger

,
how to turn off droid x charger connect sound
,

how to turn off usb notification sound