Notification Light Problem!

Discussion in 'Samsung Galaxy Nexus' started by SSHGuru, Jan 4, 2012.

  1. SSHGuru

    SSHGuru Silver Member

    Joined:
    Nov 23, 2009
    Messages:
    3,822
    Likes Received:
    30
    Trophy Points:
    163
    Location:
    Fort Lauderdale
    Ratings:
    +30
    I cant stand the notification light - it's bright, giant, and pulses.

    So I went into the settings and turned it off.

    Every time I get an instant message it turns back on in the settings...

    Please help me!
     
  2. TeeX

    TeeX Member

    Joined:
    Feb 7, 2011
    Messages:
    244
    Likes Received:
    4
    Trophy Points:
    18
    Ratings:
    +4
    what don't you like about a notification light that notifies you? I love it, its perfect. I'm coming from the Bionic, where the notification light was barely visible.

    btw, my light doesn't pulse, it just stays on all the time.


    Sent from my Galaxy Nexus using DroidForums
     
  3. SSHGuru

    SSHGuru Silver Member

    Joined:
    Nov 23, 2009
    Messages:
    3,822
    Likes Received:
    30
    Trophy Points:
    163
    Location:
    Fort Lauderdale
    Ratings:
    +30
    I sleep with the phone next to me. The pulsing makes the room go dark, light, dark, light.

    It's very annoying.
     
  4. dezymond

    dezymond Tech Support Mod
    Staff Member Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    12,080
    Likes Received:
    1,508
    Trophy Points:
    573
    Location:
    Bay Area, California
    Ratings:
    +1,672
    Current Phone Model:
    Google Pixel
    Change the settings of the individual app (facebook, gmail, sms, etc.)

    You can also try light flow and change it to a darker light, Orange shouldn't wake you up. Sounds like you have the LED on top of your face though, I never found it that bright then again it stays on the ground next to my bed.:p
     
  5. SSHGuru

    SSHGuru Silver Member

    Joined:
    Nov 23, 2009
    Messages:
    3,822
    Likes Received:
    30
    Trophy Points:
    163
    Location:
    Fort Lauderdale
    Ratings:
    +30
    The only notifications are email (which doesn't blink) and sms (which is what turns it back on for everything). I've checked all the settings.

    If I don't solve the problem the phone WILL be sleeping on the floor which I dont want!
     
  6. tgyberg

    tgyberg Silver Member

    Joined:
    Dec 18, 2009
    Messages:
    3,964
    Likes Received:
    315
    Trophy Points:
    198
    Location:
    Minneapolis, Minnesota
    Ratings:
    +339
    Current Phone Model:
    Pixel 2XL & Pixel C
    Take the phone apart, crush the tiny bulb!
     
  7. SSHGuru

    SSHGuru Silver Member

    Joined:
    Nov 23, 2009
    Messages:
    3,822
    Likes Received:
    30
    Trophy Points:
    163
    Location:
    Fort Lauderdale
    Ratings:
    +30
    Hmmm tempting.

    Maybe I'll put a black sticker over the light... naw will ruin the lines of the phone.
     
  8. dezymond

    dezymond Tech Support Mod
    Staff Member Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    12,080
    Likes Received:
    1,508
    Trophy Points:
    573
    Location:
    Bay Area, California
    Ratings:
    +1,672
    Current Phone Model:
    Google Pixel
    Though effective wouldn't recommend it:D

    Try to find a black marker and just cover it with that. It shouldn't be noticeable and you don't have to go breaking stuff:p

    One other thing I do sometimes it put a microfiber cloth on top of it, the ones you use to clean glasses, keeps the dust off the device and it'll block the LED
     
  9. Dark Lazer

    Dark Lazer Active Member

    Joined:
    Apr 27, 2010
    Messages:
    578
    Likes Received:
    64
    Trophy Points:
    28
    Ratings:
    +74
    Why don't you put the phone face down? The sound comes from the back of the phone if you're using it as an alarm so it shouldn't screw anything up.

    Sent from my Galaxy Nexus using DroidForums
     
  10. SSHGuru

    SSHGuru Silver Member

    Joined:
    Nov 23, 2009
    Messages:
    3,822
    Likes Received:
    30
    Trophy Points:
    163
    Location:
    Fort Lauderdale
    Ratings:
    +30
    Honestly the picture you're using is causing me not to focus on your words...

     
  11. creaky

    creaky Active Member

    Joined:
    Dec 10, 2009
    Messages:
    589
    Likes Received:
    26
    Trophy Points:
    28
    Location:
    NY
    Ratings:
    +31
    get light flow. There's a sleep setting that will disable notifications for whatever time you set.

    sent from my rooted nexus
     
  12. BenLand150

    BenLand150 Premium Member
    Premium Member

    Joined:
    Nov 29, 2010
    Messages:
    1,815
    Likes Received:
    103
    Trophy Points:
    93
    Location:
    Lincoln, NE
    Ratings:
    +103
    I lay my phone face down when I sleep usually. And when I don't, the light doesn't light my room up. I recommend light flow though. Awesome app.

    Sent from my Galaxy Nexus using.. magic.
     
Search tags for this page

galaxy express notification light problem

,
galaxy nexus led problem
,

galaxy nexus notification light doesn't work

,
galaxy nexus notification light stays on
,
how to turn on the pulse notification light galaxy s3
,
motorola droid notification light stays on all the time
,
notification-light-my-nexus-stays-all-time
,
samsung note 2 notification light not working
,
verizon galaxy nexus notification problems
,
what is pulse notification light