Not sure where to post this

Discussion in 'Motorola Droid X' started by dannymac17, Jun 19, 2011.

  1. dannymac17

    dannymac17 New Member

    Joined:
    Jun 19, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    used search and didnt come back with anything

    but, i updated to the new gingerbread and now my phone wont stop saying verizon wireless before making a call, getting a call, losing service, and my ring tone stops 5 seconds in to repeat that its verizon wireless

    anybody know how to get rid of this, its annoying as hell tbh

    i looked every where on my phone, maybe im looking at it dead in the face

    please help lol dancedroid
     
  2. kawi117ps

    kawi117ps New Member

    Joined:
    Jan 6, 2010
    Messages:
    21
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Ohio
    Ratings:
    +1
    In settings, go to sound settings and see if roaming tone is enabled.
     
  3. dannymac17

    dannymac17 New Member

    Joined:
    Jun 19, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    it was so i disabled it. i appreciate your help man, that did the trick lol