not recieving emails

Discussion in 'Droid X Tech Support' started by gtivw07, Sep 8, 2010.

  1. gtivw07
    Offline

    gtivw07 New Member

    Joined:
    Aug 13, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    hey guys, im new here so bear with me

    ok so i have my gmail account on my phone and my emails go to that envelope with the M sticking out of it, all my e-mails would could like instantly, now all the sudden today i realized that i didnt get any last night or today, so i just happen to try hitting refresh and boom all my e-mails show, but its not alerting me when they come in or showing them, i have to physically hit refresh to receive them now all the sudden, any ideas? i tried a batt pull already
  2. joeymoose
    Offline

    joeymoose New Member

    Joined:
    Dec 20, 2009
    Messages:
    466
    Likes Received:
    0
    Trophy Points:
    0
    Go to Settings, Accounts, Click on the account that you are talking about, Make sure the Sync Gmail box is checked....
  3. gtivw07
    Offline

    gtivw07 New Member

    Joined:
    Aug 13, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    there isnt a box, theres sync gmail and under that it says touch to sync now, and iv tried that but i dont see any box
  4. gtivw07
    Offline

    gtivw07 New Member

    Joined:
    Aug 13, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    anyone got ideas whats up with it? or why i dont have that box??
  5. droidreajoh
    Offline

    droidreajoh New Member

    Joined:
    Nov 21, 2009
    Messages:
    84
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    N east
    im having same issue + wont sync/refresh. i have new emails (viewing on pc) that arent showing on droid...re-signed in on gmail account recheck sync settings....... still nada
  6. droidreajoh
    Offline

    droidreajoh New Member

    Joined:
    Nov 21, 2009
    Messages:
    84
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    N east
  7. Camel_Back
    Offline

    Camel_Back New Member

    Joined:
    Apr 1, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Hopefully I finally figured it out.

    I had the same issue buggin the @#%$ out of me. Had to always manually do the sync. All the searched I've done have not helped including clearing data under applications. But this is how I got mine to work and it seem so easy.

    I have no idea how this happened but somehow the option for automatic sync was switched off.

    First select your gmail icon, then hit your options button and select accounts. On top should be the envelope with the gmail written next to it underneath should be your gmail account. Next, hit your option key again and seletct account settings. There should be a Background data checked green and underneath is Auto-sync. Make sure that is checked green. Mine wasnt and after highlighting that option, the section beneath labeled "Manage accounts" switched to Sync is ON with a grean circle (refresh symbol) appearing. Hope this helps.