No way to turn on data roaming

Discussion in 'Android Tech Support' started by adjohnson14, Aug 9, 2010.

  1. adjohnson14

    adjohnson14 New Member

    Joined:
    Aug 9, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm in Alaska and I think I turned off the ability to turn on data roaming. So now when I go to Mobile network settings, the ONLY thing on that screen is "System select". AAARGH! How can I turn on data roaming? Any help would be immensely appreciated. Thanks.
     
  2. Backnblack

    Backnblack Premium Member
    Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    11,261
    Likes Received:
    24
    Trophy Points:
    453
    Ratings:
    +24
    Current Phone Model:
    iPhone 7+ 256gb
    There is no roaming with Verizon in the US.....

    But I see you in Alaska....Have you rebooted your device?
     
  3. adjohnson14

    adjohnson14 New Member

    Joined:
    Aug 9, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Do you mean turn it off and turn it on? Or is there some other way to reboot?
    Thanks!
     
  4. PatG

    PatG Member

    Joined:
    Nov 10, 2009
    Messages:
    229
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
    I am going to Canada next week; just over the border from the US. When I was there last year my phone was roaming. So I want to TURN OFF data while in Canada and turn it back on when I come back to the US so I won't get hit with charges.

    Anyone know how to do that?
     
  5. Ventres

    Ventres New Member

    Joined:
    Sep 3, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Data Roaming on Droid 2, Android 2.2

    I had the exact same problem as adjohnson14. I accidentally turned off data roaming on a trip and couldn't get it to turn back on.

    The Android user guide is misleading on this point, because as adjohnson14 notes, there is no longer a "data roaming" option in Settings>Wireless&Networks>Mobile Networks.

    I looked around in the settings menu and found where the option has been relocated:
    Settings>Data Manager>Data Delivery>Data Roaming.

    Check that check box and you should be good to go.

    Hope this was helpful!
     
Search tags for this page
accidentally turned data roaming on s3
,
android 4.4.2 turn on data while roaming
,
android use data while roaming
,
does verizon charge for roaming in alaska
,
droid 2 data roaming
,
droid moto x how to turn off data roaming
,

droid x data roaming setting

,
motorola droid 4 not roaming
,
motorola razr m not roaming on data
,
turn off roaming on droid x2