No videos will play, anyone else having this issue?

Discussion in 'Android Support' started by Godric, Jan 19, 2011.

  1. Godric

    Godric Member

    Joined:
    Dec 1, 2010
    Messages:
    122
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    So I've been rooted since decemeber. Ran Lithium Mod (not NG) for most of that time. Tried out bugless, unrooted and went back to stock twice then rooted again. Used lithium again until switching to ultimate droid. It was at that time I started having trouble watching video on my browser and on my sd card. Some were downloaded and most were recorded on my camera. So I switched to Ultimate Droid and had the same issues. Decided to unroot and go back to stock once again and I am still having these issues. Youtube won't even load anymore, but for some reason I have a feeling I'm not alone...or should I just get another droid 1?
     
  2. Smitty

    Smitty New Member

    Joined:
    Jan 2, 2010
    Messages:
    25
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Central Kansas
    Ratings:
    +1
    I also have the original Droid. I'm not rooted. Prior to the last update which included Flash, hardly any videos or .GIF files would play. After the update maybe 2 out of 10 videos would play. Tried a few apps claiming to play GIF files and mpeg4 files but those were hit and miss also. Generally now I get a lot of pop up boxes reporting 'video not optimized for or supported on your device'. I have found it frustrating to say the least. Also doesn't matter if video is from YouTube or another site. I'll keep looking for a decent app to help play the video files, but I agree, we aren't the only ones experiencing this...
     
Search tags for this page

android browser h.264 support