No Vibration for Notifications

Discussion in 'Liberty ROM D2' started by Nideda24, Feb 11, 2011.

DroidForums.net is the premier Android Forum - Registered Users do not see these ads. Please Register - It's Free!
  1. Nideda24
    Offline

    Nideda24 New Member

    Joined:
    Jan 16, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    For some odd reason, my D2 will not vibrate when I receive a notification (ie new text message). It vibrates for everything else like phone calls, etc.

    In settings I have Setting> Sound> Vibrate> Always selected. Also I use GoSMS and made sure vibrate is checked there too. I thought at first it was a GoSMS issue so I re-enabled the stock MMS app with notifications and still no luck.

    I am running Liberty 1.5, Gingerbread Theme, and came from a full SBF and wipe data/cache.

    Any suggestions?

    On a side note, has anyone had any luck with the Silent State option in the sounds settings? It says it will "Add a silent state for complete silence to volume control" but I have not been able to get that to work in Liberty 1.0 or 1.5.
    Last edited: Feb 11, 2011
  2. Tillyswilly
    Offline

    Tillyswilly Active Member

    Joined:
    Aug 23, 2010
    Messages:
    1,061
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Bham
    Ratings:
    +0
    Did u make sure it was checked in settings>notifications

    Don't blame me my head and hands posted it.
  3. Nideda24
    Offline

    Nideda24 New Member

    Joined:
    Jan 16, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Settings> Notifications doesn't have an option for vibrate, only the ringtone.

    Worst comes to worst, I will SBF again and redo everything. I would rather avoid the hassle, but I don't mind.
  4. plutonium0587
    Offline

    plutonium0587 Member

    Joined:
    Sep 6, 2010
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I just realized mine is doing that too... guess I will sbf bc reinstallling liberty doesn't fix it.

    Sent from my DROID2 using DroidForums App
  5. Nideda24
    Offline

    Nideda24 New Member

    Joined:
    Jan 16, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    And the weird thing is that it just stopped out of the blue, working one day and not the next. I wiped data yesterday and reinstalled Liberty when I noticed it, but you're right, it didn't fix the problem.
  6. UrbanBounca
    Offline

    UrbanBounca Rescue Squad Staff Member Rescue Squad Premium Member

    Joined:
    Sep 25, 2010
    Messages:
    2,391
    Likes Received:
    101
    Trophy Points:
    128
    Location:
    Virginia
    Ratings:
    +106
    No, reinstalling Liberty won't help anything. I've been having the same problem, running Liberty 1.5, using the blue Gingerbread theme.
  7. Nideda24
    Offline

    Nideda24 New Member

    Joined:
    Jan 16, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm in the middle of SBFing right now, will keep you posted with any progress.

    EDIT: SBF fixed the issue.
    Last edited: Feb 11, 2011
  8. UrbanBounca
    Offline

    UrbanBounca Rescue Squad Staff Member Rescue Squad Premium Member

    Joined:
    Sep 25, 2010
    Messages:
    2,391
    Likes Received:
    101
    Trophy Points:
    128
    Location:
    Virginia
    Ratings:
    +106
    I don't know how. I've SBF'd twice, and it didn't fix it.

    Sent from my DROID2 using DroidForums App
  9. Nideda24
    Offline

    Nideda24 New Member

    Joined:
    Jan 16, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
  10. Nideda24
    Offline

    Nideda24 New Member

    Joined:
    Jan 16, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Ok so after just shy of two weeks, the notification vibrate has stopped working again. Originally I SBF'd and that fixed it, but if it a reoccurring problem I really dont feel like SBFing every two weeks.

    Has anyone else noticed this kind of behavior?

    Nothing crazy in my setup, Liberty 1.5, Gingerbread Theme, no overclock, or additional tweaks involved.
  11. thebird36
    Offline

    thebird36 Member

    Joined:
    Oct 31, 2010
    Messages:
    410
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    New York
    Ratings:
    +1
    if its a text message go to the message settings... go to message app then hit menu and go to notification and turn it on.. i have that prob all the time
  12. Nideda24
    Offline

    Nideda24 New Member

    Joined:
    Jan 16, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    From original post: In settings I have Setting> Sound> Vibrate> Always selected. Also I use GoSMS and made sure vibrate is checked there too. I thought at first it was a GoSMS issue so I re-enabled the stock MMS app with notifications and still no luck.

    Thanks though.
  13. jkieffer46
    Offline

    jkieffer46 Member

    Joined:
    Jan 18, 2011
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I don't have vibrate when using the onscreen keyboard and I've tried everything I know. Anybody else had this?

    Sent from my DROID2 using DroidForums App
  14. Kozzy
    Offline

    Kozzy New Member

    Joined:
    Apr 10, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Go into ur txt messaging app, hit menu, settings, notification settings, vibrate. Worked for me
  15. na8flush
    Offline

    na8flush New Member

    Joined:
    Feb 28, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have a D2G flashed with the latest 2.0 Liberty and I just started having this issue. Vibrate works in silent mode for incoming calls, but it does not work for text messages.

    I'm using GoSMS, vibrate settings are on in there, they are enabled in settings->sound set to always, and nothing happens. Hoping I won't have to sbf or anything to fix this.
Search tags for this page
galaxy centura keeps buzzing twice and stops responding
,
galaxy centura won't vibrate on text
,
how to enable message vibrate on gingerbread
,

my samsung galaxy centura wont vibrate

,
mysamsung galaxy centura wont go on vibrate
,
no vibrate in message gingerbread
,
notification vibrate not working on samsung galaxy centura
,
samsung centura wont vibrate 2014
,
samsung galaxy centura won't vibrate
,
the vibrate on my galaxy centura stopped working