No vibrate for texting

Discussion in 'HTC Droid Incredible 2' started by SdotQuairoli, Oct 12, 2011.

  1. SdotQuairoli
    Offline

    SdotQuairoli New Member

    Joined:
    Sep 24, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Essington, PA
    Ratings:
    +0
    I was wondering why my phone doesn't vibrate for texts when my phone is in vibrate mode or silent mode whatever one it is..its been bugging me lol

    Sent from my ADR6350 using DroidForums
  2. evan2001
    Offline

    evan2001 Member

    Joined:
    May 1, 2011
    Messages:
    113
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    This is a issue I have with it also. First in settings, general make sure you have checked vib for calls and notification. Then in each app make sure in its setting you have vibrate on.

    It would be nice to just be able to put in in vibrate mode and ta'da



    Sent from my ADR6350 using DroidForums
  3. SdotQuairoli
    Offline

    SdotQuairoli New Member

    Joined:
    Sep 24, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Essington, PA
    Ratings:
    +0
    That was easy enough lol..yeah of would be nice if you put it in vibrate mode everything went to vibrate mode but hey, you can't have it all lol

    Sent from my ADR6350 using DroidForums
  4. kengoad
    Offline

    kengoad New Member

    Joined:
    Jan 15, 2012
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I work in a noisy environment and outdoors.....How can I have sound AND vibrate set when I receive a text and a call?
    Droid Bionic.

    Ken
  5. Scott B
    Offline

    Scott B Member

    Joined:
    Feb 2, 2011
    Messages:
    84
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Maryland
    Ratings:
    +1
    I had that same prob with my Droid x. With all the setting changed for vibrate, it still wouldn't vibrate. After calling Verizon several times I finally got the answer that it was a prob with the default texting app. I downloaded handcent and the problem was fixed. Handcent is a much better text messaging application!

    Sent from my DROID RAZR using DroidForums
  6. kengoad
    Offline

    kengoad New Member

    Joined:
    Jan 15, 2012
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thank you! Just dnloaded and it seems to be working as I wanted/needed!

    Thanks again!
  7. Scott B
    Offline

    Scott B Member

    Joined:
    Feb 2, 2011
    Messages:
    84
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Maryland
    Ratings:
    +1
    Sure thing, glad I could help!

    Sent from my DROID RAZR using DroidForums
  8. macpro88
    Offline

    macpro88 DF Super Moderator

    Joined:
    Feb 7, 2011
    Messages:
    1,400
    Likes Received:
    83
    Trophy Points:
    48
    Location:
    Ohio
    Ratings:
    +83
    Maybe open up the SMS app and go into the settings and into notifications and see if vibrate is selected there as well?
Search tags for this page

adr6350 notification vibrate

,
droid incredible 2 how to ring without vibrate
,
droid incredible 2 text vibrate
,
droid incredible doesn't vibrate for text messages
,
how to make my droid incredible not to vibrate
,
how to make your droid not vibrate when texting
,
how to put the android incredible 2 on vibrate
,
htc incredible 2 how to make vibrate on new text
,
htc m8 phone vibrate for texting
,

incredible 2 doesn't vibrate