No Swype after Jellybean install

Discussion in 'Droid RAZR' started by Jcassell1, Dec 26, 2012.

  1. Jcassell1
    Offline

    Jcassell1 Member

    Joined:
    Mar 8, 2010
    Messages:
    105
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    How do I set my keyboard back to swype. I tried to long press in the message space to get the input option but it didn't pop up. Any suggestions...
  2. DrifterX
    Offline

    DrifterX Member

    Joined:
    Mar 27, 2011
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Have you tried going in settings/language & input/default...then set to Swype?
    I couldn't do the long press and had to go this route after updating to JB.
  3. Jcassell1
    Offline

    Jcassell1 Member

    Joined:
    Mar 8, 2010
    Messages:
    105
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    That worked...thanks
Search tags for this page

droid razr m swype

,

how to activate swype on razr m

,
how to enable swype on droid razr m
,
how to turn on swype on droid razr
,

how to turn on swype on droid razr m

,

how to turn swype on droid razr m

,
jelly bean swype
,
swype droid razr m
,

swype jelly bean

,

swype on razr m