No sound on phone calls - random

Discussion in 'Motorola Droid X' started by idiotekniQues, Aug 30, 2010.

  1. idiotekniQues

    idiotekniQues Member

    Joined:
    Aug 13, 2010
    Messages:
    136
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    2nd time in aweek of having the droid x that when i pick up the phone, i can't hear anything. turns out my callers can't hear me either. making test calls out same thing.

    a reboot fixes it. however this is not good enough as this phone is used for business and already caused me a delay in receiving an important phone call.

    anybody else have this issue?
     
  2. dunefreak91910

    dunefreak91910 Member

    Joined:
    Dec 9, 2009
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    San Diego, CA
    Ratings:
    +0
    Same here. Been happening to me about once a day.
     
  3. idiotekniQues

    idiotekniQues Member

    Joined:
    Aug 13, 2010
    Messages:
    136
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    nobody else? running leaked 2.2 here.

    dunefreak are you on 2.1 or leaked froyo?
     
  4. Juicemane

    Juicemane Bang Bang Theme Developer Premium Member

    Joined:
    Jun 18, 2010
    Messages:
    1,098
    Likes Received:
    4
    Trophy Points:
    38
    Location:
    127.0.0.1
    Ratings:
    +4
    Happens to me also. I noticed it for the first time when I put the 2.2 leak on. But even after flashing back to stock 2.1 it still does it. I have a replacement otw (30 day exchange) hopefully this one wont do it.
     
  5. dunefreak91910

    dunefreak91910 Member

    Joined:
    Dec 9, 2009
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    San Diego, CA
    Ratings:
    +0
    I am running leaked 2.2
     
  6. idiotekniQues

    idiotekniQues Member

    Joined:
    Aug 13, 2010
    Messages:
    136
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    im gonna call verizon today and see what they say. this can't happen. we are within our 30 day period as well.
     
  7. Richie97

    Richie97 New Member

    Joined:
    Mar 15, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Don't expect much help, seeing as you're running a leaked version on an OS they didn't want you to update too. Better off just SBFing back to 2.1 for now.
     
  8. kennyc

    kennyc Member

    Joined:
    Sep 1, 2010
    Messages:
    230
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    This happened to me just yesterday....received a call - no audio either way...

    Tried calling my desk phone, same - no audio.

    Turned off and on and it worked.......what krap!

    Anyone else?

    This is with the 2.2 update.
     
  9. manaox2

    manaox2 New Member

    Joined:
    Sep 24, 2010
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I don't know if its any consolation, but I've had this happen on many handsets due to reception. Usually hanging up and calling back works in those cases.

    It may have something to do with running a beta OS though as others stated.

    sent via tapatalk
     
  10. snap

    snap New Member

    Joined:
    Jul 26, 2010
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    happened to me 2 yesterday only thing that fixed it was reboot
     
  11. kennyc

    kennyc Member

    Joined:
    Sep 1, 2010
    Messages:
    230
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0

    That definitely was not the case here. After the first call, I tried calling (my son) back and same thing, also tried calling my home phone and nothing either way. Once I powered off and back on it worked fine.
     
  12. BuzzCap

    BuzzCap New Member

    Joined:
    Sep 27, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I lost both incoming and outgoing sound for the first time on Saturday. I discovered it when the phone rang and no one seemed to be on the other end. I later discovered that person could not hear me either. Today, the same thing happened. I rebooted (on/off switch) and still had problem. Battery pull did not fix either. Tried both a second time and it all came back up. Received a phone call, shortly thereafter, and all was good for about 20 minutes. Then I lost the sound again. I updated to 2.2 on 9/22. Had occasional lockups shortly after that. Never locked up nor lost sound before the update. This cell is needed for business. This development is not good at all. If the problems come back again, and I can't see why they shouldn't, I'll be visiting my local Verizon store. In the meantime I'm also considering dropping back to my BB Storm (ver.1). During my "new every two" I came to hate that phone because the browser was so poor. But the phone always worked.
     
  13. idiotekniQues

    idiotekniQues Member

    Joined:
    Aug 13, 2010
    Messages:
    136
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    this happened to me with stock 2.1 which is a main reason i installed the leaked 2.2 rom a few weeks back.

    it happened 4 times or so but not in the last 10 days. this did not just happen in one area near one cell tower but in 4 areas all over northern nj. places that normally we have excellent service.

    i am now on the official 2.2 OTA and will monitor this.

    this can't happen as this phone is for business. we switched to verizon for the best network and while this is better than my old t-mobile it is not better than my business partners sprint service he switched from between the buggy dropping to 1x and no sound on calls at this point we are almost regretting switching to the best network of verizon since they can't get their act together on this phone.
     
  14. droidphreak

    droidphreak Member

    Joined:
    Aug 13, 2010
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Sounds (no pun intended) like a 2.2 bug to me...
     
  15. kennyc

    kennyc Member

    Joined:
    Sep 1, 2010
    Messages:
    230
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I'm only had and made a couple of calls since it happened to me and have not had it happen again .... yet.....I hope Verizon/Moto is aware and working on this. It's completely ridiculous when a phone doesn't work as a phone!
     
Search tags for this page
droid x no audio on calls
,
droid x no sound
,

droid x no sound on calls

,
droid x no sound on phone calls
,
droid x phone call no sound
,
no audio on droid x
,
no sound droid x
,
no sound on cell phone calls
,
no sound on droid x
,
no sound when calling on droid