No silent mode after update?

Discussion in 'Android Applications Discussions' started by nobodyukno, Aug 23, 2010.

  1. nobodyukno

    nobodyukno New Member

    Joined:
    Aug 23, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Ok I may be completely wrong, but i cant adjust the volume on my phone any lower then vibrate mode after the update to 2.2. Is there a new way to put your phone into silent mode that im missing? The Sound on Sound off new swipe thing doesnt work either. If i swipe it to sound off, my phone just goes into vibrate mode.
     
  2. joef78

    joef78 New Member

    Joined:
    Nov 27, 2009
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Not sure why they did this but if you go to Settings>Sound and toggle the check box for Silet mode, your phone will be on silent.
     
  3. nobodyukno

    nobodyukno New Member

    Joined:
    Aug 23, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Its dumb. Silent mode was checked but mine was set to always vibrate. The settings are dumb, because then you can only set it to vibrate when the sound is on. Why cant there be, sound, vibrate, and silent?
     
  4. samredman

    samredman Member

    Joined:
    Nov 12, 2009
    Messages:
    146
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Well, it's obvious why they made this excellent change and I have benefited from it now several times. The old design allowed users to go silent from just "pocket" movements (and sometimes from thinking you were putting the volume up when you were actually turning it off, because it seems to function backwards to normal volume directions).

    I missed many calls which I only got because of a downloaded "Missed call" app which will send an immediate text message after a missed call, which would vibrate. That was a work-around, but I still missed the incoming call (which sometimes means a lost opportunity not corrected even by a quick call-back).

    Now... I am simply not missing calls live, because it vibrates in my pocket. A very good improvement.
     
  5. 06roush

    06roush New Member

    Joined:
    Aug 23, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Bay Area, CA
    Ratings:
    +0
    The easiest fix i have found is using a silent widget that came with the beautiful widgets app..
     
  6. fuzzym

    fuzzym Member

    Joined:
    Jan 19, 2010
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Troy, MI
    Ratings:
    +0
    Yeah I have a program called Mute on my homescreen that does this for me with one click, seems a bit silly that you can't do it with the rocker anymore though.
     
  7. PhoenixGTR

    PhoenixGTR Member

    Joined:
    Mar 22, 2010
    Messages:
    574
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Quick Settings also does this.

    Sent from my Droid using Tapatalk
     
Search tags for this page
droid 4 no silent mode
,
how do you put the droid 2 on silent
,
how to pit droid mac on silent
,

how to put a droid on silent

,

how to put droid on silent

,
how to put the droid 2 on silent
,
how to put your original droid on silent