No signal using Facebook

Discussion in 'Thunderbolt Tech Support' started by Eric91Z, Oct 10, 2012.

  1. Eric91Z
    Offline

    Eric91Z New Member

    Joined:
    Aug 9, 2011
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Iowa
    I have an issue that has been going on for the last couple of months. I have WiFi turned off when not in range of WiFi. Unlock phone and it will show my 4G signal fine. Out in open, not around anything, and signal is good. Then, sometimes, when I launch Facebook, the 4G indicator goes away completely (not replaced with 3G, 1X, etc) and Facebook says Signal Lost. Only happens in Facebook. Can launch other apps that require connection and have no issues with those.

    Anyone else seen this before? Any resolutions or is it just a "bug" I have to live with? All input or thoughts appreciated!

    The phone is not rooted and is running Juice Defender and Watchdog.

    Thanks.
  2. Nyobie
    Offline

    Nyobie New Member

    Joined:
    Oct 15, 2011
    Messages:
    181
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Michigan
    Same isse here and it's lasted since one of the Facebook app updates. I'm always apprehensive to allow the updates when the app is working perfectly fine. It's the app, not your phone if you can use other apps without the same issue. In my case, I've convinced myself that it's the Facebook app. I haven't found a solution either so use my other phones to acces Facebook.
Search tags for this page

facebook says no signal

,

facebook signal use android

,

losing signal on app droid

,

no signal facebook

,

no signal on my phone for facebook

,

no signal on phone when using facebook

,

no signal to get on facebook