No Service

Discussion in 'HTC Rezound' started by Eshuntmu, Dec 30, 2011.

  1. Eshuntmu

    Eshuntmu New Member

    Joined:
    Dec 15, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Is it only me, but everytime I flash into what I believe is called Hboot such as to flash CWR I end up with no service when i reboot the phone. Is this normal for the rezound. I don't see any threads for this issue so I am assuming it is. Can someone help me with this.
     
  2. idiotekniQues

    idiotekniQues Member

    Joined:
    Aug 13, 2010
    Messages:
    136
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    is your battery cover off by any chance
     
  3. Eshuntmu

    Eshuntmu New Member

    Joined:
    Dec 15, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    at the moment yes and I have no service
     
  4. Eshuntmu

    Eshuntmu New Member

    Joined:
    Dec 15, 2011
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I just put it back on and I have service man I feel like an idiot thanks
     
  5. idiotekniQues

    idiotekniQues Member

    Joined:
    Aug 13, 2010
    Messages:
    136
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    that's where your antennas are.

    i figured if you were booting into Hboot you had to do a battery pull first and left the battery cover off. that was probably the culprit.

    no biggie. most phones aren't built that way, you can't be expected to know.
     
  6. Carter159

    Carter159 New Member

    Joined:
    Feb 9, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    My phone worked fine the night before. I forgot to plug it in and it died over night. I plugged it in in the morning. I let it charge up and i looked at it and I have no service. If i try and access wifi it works. Has anyone else had this problem.
     
  7. Cor3yS

    Cor3yS Member

    Joined:
    Jan 12, 2011
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Mine too, with wifi it works(data) but turn wifi off no 3g at all

    Sent from my Droid using DroidForums
     
  8. MrSmith317

    MrSmith317 Moderator
    Premium Member

    Joined:
    Mar 26, 2010
    Messages:
    1,578
    Likes Received:
    31
    Trophy Points:
    78
    Location:
    Philadelphia
    Ratings:
    +31
    Is there a service outage in your area?

    Sent from my ADR6425LVW using Tapatalk
     
  9. dzone67

    dzone67 Member

    Joined:
    Jun 1, 2011
    Messages:
    299
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    Fontana
    Ratings:
    +3
    Have you guys tried turning on Airplane Mode waiting a minute and then turn it back off? Check if that helps.

    Sent from a Rezound!
     
  10. aqworldthunder

    aqworldthunder Darth Droid

    Joined:
    Feb 8, 2012
    Messages:
    380
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Reboot your phone, its typical problem don't worry about it ;)

    Sent from my HUAWEI-M860 using DroidForums
     
  11. Cor3yS

    Cor3yS Member

    Joined:
    Jan 12, 2011
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Doing it right now change rom or reroot?

    Sent from my Droid using DroidForums
     
Search tags for this page
android phone died and now says no service
,
android phone shows no service
,
android rezound has no service
,

droid bionic no service

,
droid bionic rebooting no service
,
droid rezound no service
,
my phone keeps saying no service android
,
no service after update on rezound
,
verizon droid bionic keeps rebooting no service message