No Root, No recovery mode...

Discussion in 'Android Tech Support' started by simp7y, May 19, 2010.

  1. simp7y

    simp7y New Member

    Joined:
    May 19, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Now i see where the issues begin. Something is deff wrong with my phone. I never rooted or "Jailbroke" my phone. i copied the 2.1 file onto my sd card and rebooted holding the X button. I get the motorola screen and then it restarts again and again and again untill i let go of the X button in wich case it will then boot up as normal. I tried to reset via the privacy settings and the phone resets but doesn't actually restore factory settings? I took it to Verizon and the people there (as usual) were of no help, telling me to drive 2 + hours to a corporate store for a new phone or something of that sort. I plan on driving up there in the... well later am seeing it is 4:51 am for me and i have yet to sleep :p . Maybe they will be able to fix it, but if anyone knows a way of fixing this please let me know.


    I tried the Holding X button as well as safe mode, Safe mode worked x button cycled the Motorola screen. I tried the X button with and without the SD card, both the same and i even uninstalled all of the third party apps and still nothing....

    Any help is much appreciated, but hey if worst comes to worst maybe ill get a new phone outa this. Gotta love that new droid smell.:D

    Thanks everyone!!
     
Search tags for this page

rooting without recovery mode