1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

No Push Data?

Discussion in 'Droid Bionic Tech Support' started by Fahrenheit, Nov 25, 2011.

  1. Fahrenheit
    Offline

    Fahrenheit New Member

    Joined:
    Jul 21, 2010
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    0
    I think I have something wrong with "push" data. I always have to refresh my email and twitter. It never just happens automatically. Is there a setting for this I can change? or do you guys think something else is wrong?

    My system version is 5.5.886
    Last edited: Nov 25, 2011
  2. tojoealpha
    Offline

    tojoealpha New Member

    Joined:
    Dec 26, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    No one seems to have an answer to this issue. It is a PITA especially when you rely on quick notification. Seems it stopped pushing when phone is in idle since the OTA.
  3. mamawm
    Offline

    mamawm New Member

    Joined:
    Jul 30, 2010
    Messages:
    509
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    mississippi
    go into settings, battery and data manager and make sure you don't have something in there turned off. Set battery mode to performance and then disable battery saver.

    Sent from my DROID BIONIC using DroidForums
  4. tojoealpha
    Offline

    tojoealpha New Member

    Joined:
    Dec 26, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Thanks for the reply mamawm. Your reply was a good example of the problem. Yuou sent it at 11:36 but I didn't get it til 3:00 when i reactivated my bionic. Checked my data saver , it is turned offand data delivery is set on push. If the bionic is in idle messages don't come thru. Don't know if I'm unique or if there are other settings to change. It seems to me it worked well until the update.
    Oh wait , didn't know battery mode was selectable. Now see the performance option. Hope thats it. Thanks again.
    Last edited: Jan 30, 2012
  5. aaf709
    Offline

    aaf709 Nice Guy Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    4,188
    Likes Received:
    46
    Trophy Points:
    48
    Location:
    So Cal
    I use K-9 for my email and it has a setting of the frequency of polling. The quickest is 30 minutes, though.
  6. mamawm
    Offline

    mamawm New Member

    Joined:
    Jul 30, 2010
    Messages:
    509
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    mississippi
    Good luck and keep us posted.
  7. Blacksheep427
    Offline

    Blacksheep427 New Member

    Joined:
    Apr 13, 2011
    Messages:
    146
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Chambersburg, PA
    I just got the Bionic yesterday as VZW replacement for a TB and had to set up k9, which I use for my 4 personal email accounts. I have polling choices less than 30 min, 15 min -the one I use, 5 min and every min and also a none setting. Hope this may help.

    Sent from my DROID BIONIC using DroidForums
Search tags for this page

data push droid bionic