No netfilter for wifi tether

Discussion in 'Motorola Droid 2 Global Development' started by LudeNsoL, Oct 1, 2011.

  1. LudeNsoL
    Offline

    LudeNsoL New Member

    Joined:
    Aug 18, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    So I have my D2G rooted for a while now on the stock rom and everything was working fine. Tether worked no problem. A couple of days ago I decided that I wanted to clear data and chache to erase useless information. My phone now runs faster then before. But now its telling me when I go into the Tether app that, "No Netfilter"
    I un-rooted my phone with Z4 root and re-rooted several times and it still doesn't work. Any advice? I really need to use wifi tether for work and I would appreciate if someone could help. Thanks
Search tags for this page
config netfilter on s4 for wireless teather
,

droid x2 netfilter

,
net filter wifi tethering
,
netfilter motorola
,
netfilter wifi tether
,

no netfilter android wifi tether

,
no netfilter wifi tethering
,

no netfilter wireless tether

,
no netfilter& wifi tether
,
rezound netfilter
,
wifi netfilter
,

wifi tether no netfilter